1. Mikeb99's Avatar
    Since updating to 14393.105 I can no longer get the backup to work. Under backup it still shows the target attached disk and when I go to backup now, it says backing up but in fact there is no backup performed and my backup on the target disk is still from June 2016. I can manually copy and paste files from the C drive across to the target attached disk so it is recognized by the system.
    Any ideas?
    Mike
    09-13-2016 01:33 AM
  2. Chintan Gohel's Avatar
    Since updating to 14393.105 I can no longer get the backup to work. Under backup it still shows the target attached disk and when I go to backup now, it says backing up but in fact there is no backup performed and my backup on the target disk is still from June 2016. I can manually copy and paste files from the C drive across to the target attached disk so it is recognized by the system.
    Any ideas?
    Mike
    there are no errors when the back up is running?
    Mikeb99 likes this.
    09-13-2016 07:53 AM
  3. Mikeb99's Avatar
    No, none whatsoever, it tells me that backup is happening but after maybe a minute it stops and no files have been transferred. As I said in my note I can copy and paste files across to the target disk which is visible on my machine. It's an oldish Seagate drive that is connected using Ethernet through my router. This always worked until, I guess, the last successful backup at the end of June this year.
    Mike
    09-13-2016 10:47 AM
  4. Chintan Gohel's Avatar
    No, none whatsoever, it tells me that backup is happening but after maybe a minute it stops and no files have been transferred. As I said in my note I can copy and paste files across to the target disk which is visible on my machine. It's an oldish Seagate drive that is connected using Ethernet through my router. This always worked until, I guess, the last successful backup at the end of June this year.
    Mike
    only suggestion I have is to try the new update 14393.187
    Mikeb99 likes this.
    09-15-2016 07:46 AM
  5. Mikeb99's Avatar
    I'm on 14393.187 now but I don't see any difference, never mind... Actually I'm sure that you can answer this question. What is the relationship between Backup in the new settings menus and file history in the old settings features? My PC started life running Windows 7 and I wonder whether this might be causing problems although prior to AU back up did work. Anyway I shall be away for two weeks or so I shall not be worrying about too much as everything else works...
    THanks for your suggestions,
    Mike
    Chintan Gohel likes this.
    09-15-2016 12:41 PM

Similar Threads

  1. Trying to get the Lumia Denim camera on Nokia Icon with Windows 10
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-25-2016, 11:04 PM
  2. How many with X3?
    By sev7en in forum HP Elite x3
    Replies: 19
    Last Post: 09-14-2016, 03:35 PM
  3. Xbox Preview update fixes issues with Clubs, Looking for Group and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 09-13-2016, 03:43 AM
  4. Any app to use with Nikon DSLR?
    By Chintan Gohel in forum Ask a Question
    Replies: 0
    Last Post: 09-13-2016, 12:08 AM
  5. Four ridiculous things you can do with Microsoft HoloLens
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-12-2016, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD