1. IzaacJ's Avatar
    Hello.

    Been running Windows 10 since the first Insider build, and done resets about every 6 months or so.
    Now however the reset failed multiple times, so I decided to do a clean install from USB.
    Downloaded the latest Insider ISO, installed it and everything went smoothly, or so I thought.
    Installed the things I use daily (listed below) only, and was about to start using the PC.
    • NVIDIA Drivers
    • MS Visual Studio
    • Unity 3D
    • PhpStorm
    • Ubuntu Bash for Windows


    I made some changes to a PhpStorm project located on my 3rd HDD, which is used for current projects only, and constantly got errors in PhpStorm about it being unable to save. Found out that suddenly EVERYTHING was Read-Only, even if I unticked it (white box) and triple-checked that I was the owner of all files and such.
    Decided to do a new clean install but with the official version, not an Insider build.
    Downloaded Media Creation Tool, prepped my USB, installed (with a full format of the OS drive), but still the same issue.
    Did another clean installation to make sure nothing went wrong, but everything is read-only no matter what I do.
    I am able to create directories, but I immediately lose write access and is unable to even create a new file in that directory. And this issue expands onto ALL drives, including USB drives, which works perfectly when connected to another PC.

    Any ideas on what I could do? I'm on my third day now without being able to do about anything on it
    10-31-2016 06:28 AM
  2. Dinu Noroc's Avatar
    I am not a professional user, but something similar happened to me as well and a friend helped me. He said I didn't had administrator rights for some reason. Try to see if this is the case for you.
    10-31-2016 07:44 AM
  3. IzaacJ's Avatar
    My account have administrator rights. And weirdly enough I can install programs, games and such, but not allowed to create/save files anywhere across 3 internal HDDs and 4 external HDDs. Doing my forth clean install at the moment, but I doubt anything will change. Done a full AV scan of all drives without any indications of any type of malware/ransomware or any kind of threat so I'm currently stuck with a useless rig :/
    10-31-2016 08:58 AM
  4. holdum333's Avatar
    Hi! Hoping the 4th clean install works for you. Here's a link I found that might help! It has some thing to do with one drive!
    All files are Read-Only after upgrade to Windows 10 - Microsoft Community
    10-31-2016 01:01 PM
  5. IzaacJ's Avatar
    Sadly I've went through most of the advises in that thread, without success.
    Contacted MS Support yesterday, who remotely tried about everything they could, including ownership and even allowing Everyone full control, without luck. No matter what he did the issue was still the same. And I did NOT have OneDrive running or even signed in on any of the clean installs except the first one, before I noticed the issue.
    Currently waiting for a rep to call me, since they escalated the issue to a Tier 2 issue. However, the scheduled call was supposed to have happened about 1 hour ago. :(
    11-01-2016 09:07 AM
  6. holdum333's Avatar
    Hi lzaacJ ! Sorry to hear you are still having this problem. Let's hope you get someone from MS support that knows what they are doing. IMHO some of them know less then I do! I have read that a failing hard drive could cause your problem. You might try testing it. There are several free programs that will do that. I would run sfc /scannow -DISM just to make sure you don't have file errors!
    Even if the SFC command doesn’t repair any files, running it will confirm that no system files are corrupted and you can continue to troubleshoot your system with other methods.
    How to Repair Corrupted Windows System Files with the SFC and DISM Commands
    11-01-2016 11:24 AM
  7. Krystianpants's Avatar
    Make note of time. Reboot PC and then when it starts up right click on start button and go to event viewer. Look for anything that may refer to mounting drives or errors that could pertain to this. At least this way you can find out if a service is not starting properly or if some specific error is occurring that you can search to get a solution.
    11-02-2016 10:57 AM
  8. EspHack's Avatar
    try running linux live on that machine, if it can read-write files on your disks then we confirm w10 is getting possessed right after each install
    holdum333 likes this.
    11-03-2016 10:47 PM
  9. holdum333's Avatar
    Hi Great idea about Linux! Here's the one I run. I find it very easy to run. I have messed with it a little, but I'm no expert user. This will be interesting!
    https://fridge.ubuntu.com/2015/08/06...-lts-released/
    11-04-2016 02:17 AM

Similar Threads

  1. Windows Live (Photo) Gallery
    By Gwenddoleu in forum Windows Apps
    Replies: 1
    Last Post: 11-17-2016, 11:34 AM
  2. Incoming message notification in cortana sync notifications is greyed out
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2016, 11:25 AM
  3. Guide to beacons in Minecraft: Windows 10 Edition Beta
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-31-2016, 06:11 AM
  4. Unable to install Windows 10 Error: 0x1900101 - 0x3001A
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-31-2016, 02:42 AM
LINK TO POST COPIED TO CLIPBOARD