11-07-2016 02:53 PM
96 ... 234
tools
  1. a5cent's Avatar
    @Alain_A

    1. I said "elevated" PowerShell, that means you must run it as administrator
    2. On your second screen shot I can see that the command is still running. It can take a while. Maybe up to a minute on slower machines. Until it completes the file on the desktop contains only the three words "Checking write access".

    @holdum333
    I doubt that is the file that was created on the desktop. You sure?

    Typically that's the contents of the file found here:

    %windir%\WindowsUpdate.log
    11-06-2016 05:43 PM
  2. Alain_A's Avatar
    I had to redo....now I got the file in note pad but can't attached it to a post

    @Alain_A

    1. I said "elevated" PowerShell, that means you must run it as administrator
    2. On your second screen shot I can see that the command is still running. It can take a while. Maybe up to a minute on slower machines. Until it completes the file on the desktop contains only the three words "Checking write access".

    @holdum333
    I doubt that is the file that was created on the desktop. You sure?

    Typically that's the contents of the file found here:

    %windir%\WindowsUpdate.log

    The uploader won't me attach it

    something like this?


    screenshot-8-.png
    Last edited by a5cent; 11-06-2016 at 05:55 PM. Reason: merged posts
    11-06-2016 05:44 PM
  3. holdum333's Avatar
    Sorry! Senility was working! Here you go! It put a file on my desktop, but it won't open. It says "Checking write access"
    Attached Thumbnails capture26.jpg  
    11-06-2016 05:51 PM
  4. a5cent's Avatar
    ^ see post #76

    The uploader won't me attach it
    Yes, something like that. Errors usually stand out in the sea of a million similar entries.

    I just glanced over this thread. Is your issue not already solved? If not, can you tell me which post precisely describes your current problem (I don't want to read the whole thread).

    If you still have a problem with the update service you could also upload the log file to OneDrive, and paste a public link to it here. Or if it's not too big just paste the contents here (but really only if it's smallish which it rarely is).
    11-06-2016 05:53 PM
  5. holdum333's Avatar
    Hi @a5cent! The issue was solved with a reset! Post #59 You are late to the party my friend!
    11-06-2016 06:10 PM
  6. Alain_A's Avatar
    ^ see post #76



    Yes, something like that. Errors usually stand out in the sea of a million similar entries.

    I just glanced over this thread. Is your issue not already solved? If not, can you tell me which post precisely describes your current problem (I don't want to read the whole thread).

    If you still have a problem with the update service you could also upload the log file to OneDrive, and paste a public link to it here. Or if it's not too big just paste the contents here (but really only if it's smallish which it rarely is).

    I think my issue has been resolved the KB3197954 went successfully after I did an OS reset

    Now I think I have to wait till the next update to see if the problem still persist.
    holdum333 likes this.
    11-06-2016 06:12 PM
  7. Alain_A's Avatar
    for now got to go back on the road..I'll be using the phone for more forums reading
    11-06-2016 06:23 PM
  8. anthonyng's Avatar
    Glad it worked for you @Alain_A

    Sorry I wasn't more clear in my post, I was airport hopping and traveling a lot of the day.

    I was willing to reset my surface3 also because I was getting weird behavior and even some dialogue box error when I try to restart that I have to hi OK on. And from experience on phone, it's a good way to go haha.

    The in place repair I never thought about and will have to keep that in mind if there is a next time thanks @holdum333

    Hope there isn't a pattern of degradation ahead... though my surface pro 3 has been continually updated from windows 8 to windows 10 (anniversary, held off to last minute for free upgrade) and it's only gotten better.
    holdum333 likes this.
    11-06-2016 06:50 PM
  9. Alain_A's Avatar
    I hope there will be no next time (only dreaming I guess)..but yeah keeping in mind the in-place reset for sure
    11-06-2016 07:27 PM
  10. holdum333's Avatar
    Hi Its very simple. You create the Media Creation Tool. Plug the flash into a port. Click on setup and wait for the in-place repair to complete! You don't lose any thing. I have done it 3 times!
    Attached Thumbnails capture25.jpg  
    anthonyng likes this.
    11-06-2016 08:31 PM
  11. a5cent's Avatar
    Hi @a5cent! The issue was solved with a reset! Post #59 You are late to the party my friend!
    Yup, I know. As stated in #59 I provided the information in case there is a "next time" or to help others with similar problems.


    That's why I was a bit surprised to see you folks jump on it. 😀
    11-07-2016 04:21 AM
  12. holdum333's Avatar
    Yup, I know. As stated in #59 I provided the information in case there is a "next time" or to help others with similar problems.


    That's why I was a bit surprised to see you folks jump on it.
    Hi my friend! You stated that you didn't want to read the whole thread. I merely referred you to the post where the OP posted, stating that he performed a refresh and the issue was solved. I asked for other members to join and help me. You joined after 78 posts were made and the issue was solved. I tried your solution because I'm always ready to learn new things. So far I haven't been able to get the Windows Update Log to work, but I'm sure it would help with update issues. My comment about being late to the party was meant to be a funny and not to offend you. Sorry if my comment offended you. I think team work is great and I would like to see a lot more of it. I'm going to keep working on your suggestion about the Windows Update Log and see if I can get it to work. I'm sure I'm doing some little thing wrong! Thank you! You are appreciated @a5cents
    a5cent likes this.
    11-07-2016 08:58 AM
  13. Alain_A's Avatar
    Holdum333..: it has to be done as administrator... it takes about a minute to have the file
    a5cent and holdum333 like this.
    11-07-2016 09:53 AM
  14. a5cent's Avatar
    My comment about being late to the party was meant to be a funny and not to offend you. Sorry if my comment offended you.
    Hey holdum333, I know. I wasn't offended by your post.

    I don't want to come off as brash, but if I did then it's because I think I've already mentioned all the things you're questioning. I suspected the problem was already solved and I SAID SO in post #73. I saw that you couldn't get the log file to generate and I ALREADY MENTIONED why in post #76. In my first post I mentioned that I was providing this information to help people who might report similar problems in THE FUTURE, and I doubt I'm late to that party since it hasn't happened yet.

    From my perspective, it seems as if my posts aren't registering with you and that was a tad frustrating (just a tad), but certainly not offensive.

    Either way, no worries. Lets move on.
    Last edited by a5cent; 11-07-2016 at 02:46 PM. Reason: spelling
    Alain_A and holdum333 like this.
    11-07-2016 11:26 AM
  15. holdum333's Avatar
    Hi I'm not familiar with Windows Power Shell. I'll learn about it and give it another try. I have 4 different Power Shell drop downs. Two of them have (x86) which I thought was for 32 bits. I have 64 bits. One has Widows Power Shell ISE. I 'll mess around with all of them and see if I can get The Update log to work for me. I like learning new things and I'll Get-er-Done! Thanks for your reply. We can move on now. I try not to get frustrated when I'm helping someone. We all had to learn these things at one time.
    I spent a lot of time on this thread and by helping the member, I learned things also. All is well here in Okie land!
    PS Thank you @Alain for your post. I'll give it another go!
    a5cent likes this.
    11-07-2016 12:59 PM
  16. Alain_A's Avatar
    Hi I'm not familiar with Windows Power Shell. I'll learn about it and give it another try. I have 4 different Power Shell drop downs. Two of them have (x86) which I thought was for 32 bits. I have 64 bits. One has Widows Power Shell ISE. I 'll mess around with all of them and see if I can get The Update log to work for me. I like learning new things and I'll Get-er-Done! Thanks for your reply. We can move on now. I try not to get frustrated when I'm helping someone. We all had to learn these things at one time.
    I spent a lot of time on this thread and by helping the member, I learned things also. All is well here in Okie land!
    PS Thank you @Alain for your post. I'll give it another go!
    Use the first one...also there is another way of doing it....Right click on window logo>command prompt (admin)>write PowerShell> second line >Get-WindowsUpdateLog>enter.....sit and wait until it's finished>exit
    holdum333 and a5cent like this.
    11-07-2016 01:28 PM
  17. holdum333's Avatar
    Use the first one...also there is another way of doing it....Right click on window logo>command prompt (admin)>write PowerShell> second line >Get-WindowsUpdateLog>enter.....sit and wait until it's finished>exit
    Thank you my new friend. I followed your directions and I got the update log. I learned some thing new today. You are appreciated! It was pretty fast.
    Be sure you vote tomorrow! "Keep a eye on the sky for smoky" Petal to the medal. Thanks friend!
    11-07-2016 01:41 PM
  18. Alain_A's Avatar
    Be sure you vote tomorrow
    I'm Canadian...no voting for me in the US
    holdum333 likes this.
    11-07-2016 01:43 PM
  19. holdum333's Avatar
    Hey Friend! That's a huge log! It doesn't tell me much, but maybe a tech knows what to look for!
    Here's just a snap shot of my log and it all looks the same to me!
    Attached Thumbnails capture25.jpg  
    11-07-2016 01:53 PM
  20. Alain_A's Avatar
    screenshot-8-.png


    yes it is a huge file

    I suppose the writing would be different as you scroll down if there was a problem like an update that did not go through
    a5cent and holdum333 like this.
    11-07-2016 02:02 PM
  21. holdum333's Avatar
    "I suppose the writing would be different as you scroll down if there was a problem like an update that did not go through"
    ^ ^ quoted from above post!
    I suppose that might be true. I haven't had any updates fail sense I reset mine, so mine all look the same! Any way I got it to work!
    Patch Tuesday next week! My update log may change after that! Probably time to move on like @a5cent suggested. I really enjoyed this thread and I learned a lot!
    I hope it helps others that read it!
    Alain_A and a5cent like this.
    11-07-2016 02:53 PM
96 ... 234

Similar Threads

  1. Using your SP4 as a tablet
    By Flurrycat in forum Microsoft Surface Pro 4
    Replies: 4
    Last Post: 11-13-2016, 05:50 PM
  2. Idol 4s unboxing and FAQ from Windows Central
    By libra89 in forum Alcatel Idol 4S
    Replies: 3
    Last Post: 11-07-2016, 01:53 PM
  3. hi i was using lumia 630 with windows insider
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2016, 04:07 AM
  4. How to use Windows Defender with Command Prompt on Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-04-2016, 02:11 PM
  5. Any plans for Control4 app to be available on Windows 10 phones?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-04-2016, 01:48 PM
LINK TO POST COPIED TO CLIPBOARD