Surface Duo is on salefor over 50% off!

  1. Onum's Avatar
    I have had a mare of a time trying to get backup/restore to work properly on two different versions of W10M.

    Before updating to 10586.494 (I'm not clear which version # from but it was anniversary) I made a backup. On booting I entered my MS a/c and got a list of backups to restore (I selected the latest) after entering my verification code I ended up in a loop where Windows kept complaining it couldn't connect to a network even though it was connected to wifi and mobile data fine. This went on for several days - I started a thread about it.

    I noticed that another update was available 14393.448 so updated to that, set my phone up the way I like it and did a backup.

    Stupidly just to test it, I reset my phone to see if the backup worked. After entering my MS a/c details the message searching for backups... comes up but then it goes straight to one-drive setup without offering a restore choice.

    I have tried a couple of times and never get a chance to restore the backup - it is in the one-drive backup list when I check that .

    During the several attempts at backup/restoring I have occasionally noticed a couple of oddities.

    Sometimes selecting "Backup now" the busy circle would spin briefly then nothing - no backup was made. Trying again usually worked.

    At the moment, if I select "More Options" in backup and select "Go to" to view the available backups a message box pops up saying I need to install an app for this task and would I like to search for one in the store?

    If I select yes it goes to the Store, next to the hamburger option it says HTTP and offers a list of apps which appear mostly download type of apps or some such - none of which are MS.

    Edge and one drive are already installed, so I don't get what's going on.

    Any ideas?
    11-30-2016 04:21 AM
  2. bydandie's Avatar
    I'm getting the same - and the B2X support for Microsoft devices are simply useless. The backups are there under the device backups on OneDrive but the device can't see them.
    11-30-2016 05:48 AM
  3. Diamond67's Avatar
    I take advantage of this thread and would like to ask one question regarding Windows 10 Mobile backups. Sorry for the off topic. When you go to phone settings and backup, there is an option to delete backups. It says you can go to and delete unnecessary backups.

    If I tap the link and go to OneDrive I can only see (and delete) one backup. The latest one. Even though I backup my phone settings on regular basis and quite often.

    Can u see several backups of your phone listed when you go to OneDrive? Can you pick up and delete just some of them?
    libra89 likes this.
    11-30-2016 06:03 AM
  4. Onum's Avatar
    You see multiple backups if available (it might exclude ones not compatible with your OS version?)

    Anyway as a last-gasp I deleted all but the first 448 backups from onedrive then used the recovery tool to install 10586.494 (that's the newest it offered for some reason) then upadated to 14393.448 OTA.

    After install (both took much longer than I recall previously) I reset the phone to hopefully allow a restore.

    My backups were found this time and I selected the 448 backup I originally did.

    The restore proceeded to 20% and I got given the verification dialogue, after receiving and entering the code the restore re-commenced briefly before I got the damned "We are unable to connect to a network dialogue" which is what kicked off this whole sorry mess in the first place.

    The phone is connected to good wifi (the dialogue does suggest it might be the other end but its being doing this for days now)
    11-30-2016 07:59 AM
  5. Diamond67's Avatar
    You see multiple backups if available (it might exclude ones not compatible with your OS version?)
    I have never ever seen more than one backup (latest one) available in my OneDrive. Not with Windows Phone 8.1 nor Windows 10 Mobile. And I have never deleted any backups.

    I have plenty of storage space left. Only 300 MB or something used (of 30 GB).

    Now I deleted the one and only backup I had, and started from scratch. I did one backup which I could see there. Then I removed a couple of apps and did a new backup. But I still can see only one backup in OneDrive. The one with current date: "Last backup 11/30/2016". And I can delete that.

    edit: Does it matter if you backup only phone settings and not pictures or videos? I don't backup pictures into OneDrive.
    The one and only backup in my OneDrive is found in "Device backups" and under "Backed up device settings".

    In general, I don't trust Windows backup system. With Windows Phone 8.1 I had problems with backup. The process might stop with some random percentage or got error message. You cannot verify the backup or browse the contents. And the user interface of is horrible.
    Last edited by Diamond67; 11-30-2016 at 11:27 AM.
    11-30-2016 11:14 AM
  6. wgrs's Avatar
    It is somewhat borked.

    That's why a hard reset should be avoided if possible.

    When doing a hard reset, your phone will be setup as new. If you have a backup, it will ask to recover this backup. If you say yes, it will confirm you are the correct user of your M$-ID and it will send a SMS with some PIN.

    Well, the SMS makes a nice sound, but you cannot read it because the phone is not yet set up.

    At least that was my first experience with a hard reset a year or so ago. I then registered a second email address with my M$-account and they can send the PIN to this email. Makes things a bit easier....

    Recovering from backup always has worked for me. But what you believe "recover" means, is not what M$ means. Basically the list of your apps, the layout of the start screen is being recovered. Some settings and some passwords too. But not everything, not the websites you tiled to your start screen, not some Cortana settings and several others.

    So after a restore from backup, there is still a lot of work to do before everything is same as before. It is not smooth at all, some may call it "borked".

    That's why a hard reset should be done only as a last resort. And not what you read in the forums, with every small bug you encounter.
    Joe920, libra89 and TechFreak1 like this.
    12-01-2016 12:48 AM
  7. bydandie's Avatar
    Not really the point though., backups should be working. The issue I have is that neither Android nor Apple have this issue, backup and restore just works.

    The biggest reason I'm thinking about leaving the ecosystem (no matter how much I like the phone and OS) is that the support is non-existent. It's been non-existent on the Microsoft forums for years (how many times do you get a simply inane response from a MSFT account when asking about simple O365 issues?) and B2X is just as bad over the past three days.
    12-01-2016 03:55 AM
  8. bydandie's Avatar
    OK, I think we're getting somewhere now. Same issue on two devices now, even when there is just the anniversary updates. Reset and my friend can access his backups. So the issue is not on the device or the build, but likely the account. Are you using a Microsoft account that doesn't have access to outlook email? My friend had real issues as apparently Outlook is moving across to Exchange, and had issues with aliases. Now this would make sense a logging in via or throws an error up as it's trying to show me my email. I've tweeted Panos Panay to see if he can get someone to look at this as B2X aren't helping. I'm now going to try with a microsoft account that has outlook email attached and see where we go from there.
    12-01-2016 07:00 AM
  9. bydandie's Avatar
    Even more interesting, add an email to the accounts that login. You still can't access the email until you make this account primary. Have tried to find the backups using the old alias and it didn't work, using the new alias doesn't work either. :(

    One step forward! ..... :(
    libra89 likes this.
    12-01-2016 07:39 AM
  10. TechFreak1's Avatar
    Do you guys have a pin or windows hello set up?

    Back up has always been a sight for sore eyes when it comes to Windows Phone 7.x, 8.x and WM10.x.

    I admit it is rather disappointing that we still don't have a decent back up system in place.

    Personally I prefer something akin to Blackberry's sync client where you could back up the entire phone and choose what you want to restore.

    It really did give you a lot of granular control however that was years ago and it may have changed for the better or worse since my last use case.
    libra89 likes this.
    12-01-2016 01:43 PM
  11. bydandie's Avatar
    Pin setup, and 2FA setup on the Onedrive account. But then so did my mate, apparently thruve been migrating Outlook to exchange - aliases are causing issues.
    12-01-2016 02:55 PM
  12. bydandie's Avatar
    I have, reluctantly, came to the conclusion that Window Mobile 10 Mobile backup on OneDrive is terminally flawed - if you use a Microsoft account that wasn't initially used for email. I have spoken to a variety of different support departments about this, and Windows Mobile is the worst. To be fair, the issue is that OneDrive and Windows Mobile support teams aren't able to talk to each other; the former doesn't even know that Windows Mobile device backups are stored on the OneDrive.

    I'm pretty certain that something changed last year when they migrated Microsoft accounts to Exchange, I had to created an outlook account and make it primary before it would allow me to access OneDrive without creating an error when it tried to access a non-existent email inbox.

    I love Microsoft products, it's just a shame that Windows 10 Mobile is unusable to me if I can't rely on the backup. :(

    Am I the only person with this issue?
    01-16-2017 03:19 AM
  13. spoonxii's Avatar
    the last two hard resets I have done, M8 & 735, have failed to restore from back up even though I verified they were there.
    01-16-2017 12:12 PM
  14. NinjaWayne's Avatar
    I have been experiencing the same problem, after a reset and logging in with my MS a/c I can see it looks for backups and then moves straight onto 'Do you want to use OneDrive?'

    However I have actually been leaning towards a faulty device... my reasons for this is that I am having trouble restoring to a HP Elite X3, but if reset my old Lumia 950XL I can log in with my MS a/c and successfully restore the backups taken from my Elite X3 (or any other device/build I have). I cannot quite remember what version OS was used on each one however I do know that the Lumia could restore a .693 build onto a much older build (pre .494)

    Can I ask what device you are using if you are having the same issue?

    If anyone is else is using an Elite X3 is having the issue, if you run the WDRT with the X3 connected does the tool detect the currently installed firmware correctly?
    01-16-2017 05:29 PM
  15. bydandie's Avatar
    Hi, I've used a L950xl and a L930 - same issues
    01-17-2017 12:23 PM
  16. bydandie's Avatar
    OK, so the problem has now been solved. Just updated to the latest update for the L930 (14393.693) and I can see backups again. :)
    02-03-2017 10:46 AM

Similar Threads

  1. Full Windows 10 in your pocket ! How cool is that ?
    By Daniel Gilbert M in forum General Phone Discussion
    Replies: 3
    Last Post: 12-06-2016, 09:33 AM
  2. Why is it so difficult to solve Reference-by-pointer BSOD?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-30-2016, 11:36 AM
  3. Microsoft Account Issue on Lumia 735
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2016, 04:40 AM
  4. My alcatel onetouch xl wont come on.
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-30-2016, 12:35 AM
  5. why hike is not installing in my lumia 520?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-29-2016, 10:47 PM