The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. missionsparta's Avatar
    On Windows 10, when I do a search for an app in the search bar, it will find the apps but it won't show the apps icon. For example, if I type 'weather' in the search bar, it will bring back a result for the official weather app, but instead of showing the little metro sun logo the app uses, it just shows the generic photo icon that file explorer uses. This occurs with results for about 75% of my apps. Anyone else experiencing this or know a solution?
    12-31-2016 05:56 AM
  2. holdum333's Avatar
    Hi ! I'm really not following you very well! Here's what I get when I type weather in the search bar!
    Attached Thumbnails capture25.jpg  
    12-31-2016 11:49 AM
  3. missionsparta's Avatar
    Sorry. No what I am talking about is when you type something in your search bar in the bottom at your task bar. Say I type in "weather" looking for the weather app. What I get as a result is what you see in the screen shot. It finds the app, but it can't find the logo/icon. Instead it just uses the generic photo app icon from file explorer. If you notice, when it finds an app in the store (the weather channel) it has no problem displaying the icon. But, when it finds installed apps, it doesn't know what to use for an icon.


    screenshot-1-.png
    12-31-2016 11:33 PM
  4. missionsparta's Avatar
    ...or another example is if you type in image or any other file name of a photo you know the name of and select '' then "photos", it again only comes up with the generic photo icon. which makes it impossible to browse your images.
    01-01-2017 09:47 AM
  5. holdum333's Avatar
    Hi Here's what I get when I type Weather Apps in search, I get this! Soory If I'm not understanding your issue.
    Attached Thumbnails capture25.jpg  
    01-01-2017 12:45 PM
  6. Minh Junior Dinh's Avatar
    Yep. I get that result, too. Not sure what to suggest to you, though.
    01-01-2017 10:46 PM
  7. holdum333's Avatar
    Hi! Not sure if this is what you're looking for, but you might give it a look. The bat file by Shawn Brink would be a easy solution if it worked.
    https://www.tenforums.com/tutorials/...dows-10-a.html
    01-01-2017 11:00 PM
  8. missionsparta's Avatar
    Sorry. You misunderstood. I already found a batch file that worked. Just was saying that if anyone has this issue that the batch file to repopulate the icons is the fix. Thanks everyone for your help. Have a great New Year!
    01-01-2017 11:01 PM
  9. missionsparta's Avatar
    If you download that batch file and run it, it will fix it.
    01-01-2017 11:12 PM
  10. holdum333's Avatar
    If you download that batch file and run it, it will fix it.
    Does my link work?? When did you post a bat file fix?? I don't see that here on this thread!
    01-01-2017 11:28 PM
  11. thr4's Avatar
    Sorry. You misunderstood. I already found a batch file that worked. Just was saying that if anyone has this issue that the batch file to repopulate the icons is the fix. Thanks everyone for your help. Have a great New Year!
    Hi there, what did fix the issue for you? I am having the very same problem (only in search bar) and no solutions I found work. Thanks.
    08-04-2017 08:44 AM

Similar Threads

  1. Windows clock
    By JP8296 in forum Microsoft Lumia 950 XL
    Replies: 15
    Last Post: 02-08-2017, 07:16 AM
  2. Search Box problem
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-01-2017, 04:07 PM
  3. Beta testers wanted for new game
    By djgreedo in forum Developers Beta Testing
    Replies: 1
    Last Post: 01-01-2017, 07:48 AM
  4. Can I stay on a version of Windows 10 I want ?
    By SamiBchennati in forum Windows 10
    Replies: 1
    Last Post: 12-30-2016, 10:32 PM
  5. Is this a legit way to Install Android Apps on Samsung Ativ S (win 8.1)?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-30-2016, 05:36 PM
LINK TO POST COPIED TO CLIPBOARD