1. notrichyet's Avatar
    Hi all,

    Up until ~2 weeks ago, I was regularly using 'Hey Cortana > Play my music' voice commands on my 950XL and laptop to have Cortana open Groove and she shuffled my music. Really useful in the car.

    I tried this week and now it no longer works, I get the error message below shown and spoken to me by Cortana:

    sorry-couldnt-play-cortana.jpg

    At first I thought it was just my phone but on trying, both my XPS13 and Surface 3 have the exact same issue. All are now on the latest Creators Update from today and still no joy.

    I have a Groove Music Pass too, so there should be no problems there.

    If I open Cortana and type in 'play my music' it works perfectly, Cortana opens Groove and starts playing a shuffled play list.....

    She gets the voice command correct, she even says 'Queuing up your music on....' then says 'Sorry, I couldn't play that' and shows the above message. I've tried logging in and out of Groove, and being in the UK, it may be that I don't have the 'Connected Services' option for Groove that I have seen other users have within the Cortana settings.

    All a bit confusing, has anyone else seen this and maybe solved it?

    Thanks for any advice.

    Chris
    04-26-2017 03:05 AM
  2. kaktus1389's Avatar
    I have checked this now and I have the same issue, except that if I type "play my music" in Cortana bar it only opens Groove. Tried signing in and out and it didn't fix anything as well as resetting app's memory. Checked system files and it had no effect as well.

    BUT - saying "Cortana, play music" did work! I went through some search results and came across this thread, where the last post is mentioning that the word "MY" made it work for them, so I tried a reverse version as we both used word "my" in our command.
    notrichyet likes this.
    04-26-2017 09:35 AM
  3. notrichyet's Avatar
    That's weird but works perfectly, wonder why it stopped working though? Play music as a voice command is fine and shuffles things, many thanks!
    kaktus1389 likes this.
    04-26-2017 03:07 PM
  4. jeffchapik's Avatar
    Go to Cortana > Notebook > Music and check that Groove is enabled as a connected service.

    *Oops - just reread and saw that you don't have that option, sorry! *
    notrichyet likes this.
    04-26-2017 04:01 PM

Similar Threads

  1. Windows 10 Mobile Creators Update begins phased rollout for supported handsets
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 3
    Last Post: 05-02-2017, 12:33 PM
  2. live tiles not showing on start menu in windows 10
    By Kumar Rahul in forum Windows 10
    Replies: 1
    Last Post: 04-26-2017, 12:52 AM
  3. why microsoft may not be able to turn the boat around
    By msanda in forum The "Off Topic" Lounge
    Replies: 0
    Last Post: 04-25-2017, 11:39 PM
  4. Cortana package tracking
    By poit57 in forum Cortana
    Replies: 0
    Last Post: 04-25-2017, 11:03 PM
LINK TO POST COPIED TO CLIPBOARD