1. Connor Price's Avatar
    I've been trying to interop unlock my Lumia 550, and I've been following the XDA guide but when I get to the part where you have to use iutools to install the acersystemservice I get the error (0X80004005) every time. I'm running CMD as admin and am using the right command so I'm a bit lost.
    06-10-2017 12:08 PM
  2. nate0's Avatar
    Hi there. Have you tried the xda forum for InteropTools yet first? The developer community there are more versed to assist with errors like that and being it specific to a tool they support...

    That HRESULT error though is a generic one. Have you tried a soft reset or checked to see if your phone is processing a FW or OS update already?
    06-10-2017 12:44 PM

Similar Threads

  1. Lumia 640 won't sign in after hard reset
    By K Bateau in forum General Phone Discussion
    Replies: 4
    Last Post: 07-03-2017, 05:01 PM
  2. Lockscreen Bug Lumia 535 Release Preview
    By Aminuddin Al Hafiz Lubis in forum Windows 10
    Replies: 2
    Last Post: 06-12-2017, 11:44 AM
  3. Replies: 0
    Last Post: 06-10-2017, 11:36 AM
  4. Does nokia lumia 730 supports international roaming?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 06-10-2017, 11:18 AM
  5. What is the format of the files in Nokia Lumia?
    By amitnvg in forum Ask a Question
    Replies: 1
    Last Post: 06-10-2017, 01:08 AM