1. power5's Avatar
    Not sure what is wrong. I am on uTorrent 3.2.1 and when I was on win7 I would typically download the torrent it automatically starts uTorrent and it begins. Now it starts uTorrent but nothing happens. The queue window stays empty.

    Anyone else have issues?

    Have tried to uninstall and reinstall uTorrent with no changes.
    10-28-2012 07:09 PM
  2. power5's Avatar
    ok, 3rd uninstall and reinstall and its working again. Not sure what was wrong but finally working.
    10-28-2012 07:19 PM
  3. dylk's Avatar
    was gonna say, windows 8 brought utorrent through from windows 7 via upgrade and has worked perfectly for me
    10-28-2012 07:21 PM
  4. power5's Avatar
    yeah, not sure what the issue was. The program was brought through the upgrade. Program opened with the torrent as usual, just never added the torrent to the queue.
    10-28-2012 07:39 PM
  5. norseman#WP's Avatar
    Windows 8 and uTorrent are fine. Glad you got it working.
    10-28-2012 09:04 PM
  6. power5's Avatar
    They are working, but only at 20% of my bandwidth. Not sure what settings I had tweaked before. May have to revert to windows 7 and start over. ******* me off a bit that I am only getting a combined download from 3 torrents of 374kbs with flashes up to 700kbs, but average of 450kbs when my bandwidth right now on speedtest.net says I am getting 15mb/s. Not really sure what I need to tweak to get back to my 1.2mb/s speeds of win7. When it was not working at first, I tried reinstalling a couple times and the last install I told it not to use existing settings. This time the program started working properly. Not sure if it was just a fluke or if some setting was stopping it. Could have been the port for all I know now. So now I am at ground zero trying to get my speed back.

    If anyone has some recommendations of settings in the "connection, bandwidth, and bit torrent preferences, I would appreciate it.
    10-28-2012 09:18 PM
  7. VagrantWade's Avatar
    I've been using utorrent for months in Win8 without problems. Maybe your tracker just sucks tonight. I do have to force start all of my downloads after adding the torrent but that was with a version upgrade of uTorrent.
    10-28-2012 09:21 PM
  8. ivanrf's Avatar
    I had no issues with utorrent + win8, and neither with win 10. Try to reinstall the latest version
    08-31-2015 08:35 PM
  9. simlx02's Avatar
    Hi T- I have this problem with utorrent and windows 10 , after n u torrent i get this "page default in non paged area" Error. Anybody getting the same error?
    03-02-2016 07:48 AM
LINK TO POST COPIED TO CLIPBOARD