1. CpMasterme's Avatar
    Hey, So i had this problem with my pc the 4th week i had it, Someone at HP forums said to refresh the pc, so i did. After that, My apps disappeared. The start menu has no apps, "All apps" shows nothing but blank green screen, What do i do?

    screenshot-2-.png

    Pc= H8-1304 PC
    Hp Envy pavillion desktop
    I7 3770 Quad core
    No clue about any other specs

    Note i just got my motherboard replaced, due to a problem with it.
    06-11-2013 10:05 PM
  2. unstoppablekem's Avatar
    I personally don't know, but I hope others can help you. :(

    Oh, and welcome to WPCentral! :)
    06-11-2013 10:08 PM
  3. palandri's Avatar
    How did you, "refresh" the PC?
    06-12-2013 07:31 PM
  4. CpMasterme's Avatar
    During start-up, And doing F8 Or F10-11. And going forwards from there.
    06-13-2013 01:19 AM
  5. Muessig's Avatar
    06-13-2013 11:47 AM
  6. markfive's Avatar
    Couple of questions....

    What was the original problem you had (that caused you to refresh the PC)?

    Are you using a Microsoft Account or a local PC account?
    06-13-2013 01:01 PM
  7. CpMasterme's Avatar
    Start-up had a blank screen, After the HP Logo sometimes it'd just go blank and turn off or something.
    Microsoft account, I've tried making a local PC account but it's not letting me click the 'Users' Button.
    06-13-2013 02:44 PM
  8. markfive's Avatar
    Prior to the first occurrence of the problem, did you change anything about your MS account on the PC (in particular did you change the account type to standard)?

    Do you know the Administrator password?
    06-13-2013 03:07 PM
  9. CpMasterme's Avatar
    Nothing was changed about the Microsoft account, All that was done was a refresh. Yes i do know the administrator password.
    06-13-2013 03:37 PM
  10. markfive's Avatar
    Ok, in that case can you try hitting the Windows key to switch to the traditional desktop. If that works, hit Win+X and select Command Prompt (Admin). Once you have the command prompt up, type "control userpasswords2" to get the User Accounts window displayed.

    Couple of things to do here - firstly ensure that "Users must enter a username and password to use this computer" is ticked. In the list of users, confirm that your MS account is listed as being in the Administrators group. If not then select your MS account and then click Properties. In the Properties tab, select Group Membership and check the Administrators box, then OK.

    If you needed to change anything in the User Accounts window then you should be sorted - reboot and see what happens. If you didn't have anything to change, can you just confirm back that all the settings are as described above.
    06-13-2013 03:55 PM
  11. CpMasterme's Avatar
    Insanely sorry for the late reply, Some technical issues. But i had nothing to change, All settings are as described.
    06-27-2013 05:15 PM
  12. Storl's Avatar
    Go to %localappdata%\Microsoft\Windows in explorer and remove the file appsFolder.itemdata-ms and restart Explorer
    or
    Go to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced in regedit and change the value of StartMenuInit to 0 and restart Explorer

    may help in your case, or not ~.~
    06-28-2013 08:40 AM

Similar Threads

  1. App disappeared after downloading from marketplace
    By TitanChandu in forum Windows Phone 7
    Replies: 7
    Last Post: 09-14-2014, 02:45 PM
  2. HTC Apps disappears from marketplace when...
    By Bearach in forum Windows Phone 7
    Replies: 2
    Last Post: 11-18-2011, 06:45 PM
  3. Windows App Quick Nav
    By astraith in forum Windows Phone 7
    Replies: 3
    Last Post: 10-14-2011, 10:15 PM
  4. Icons from apps disappear - bug?
    By astroXP in forum HTC HD 7 / 7s
    Replies: 1
    Last Post: 09-08-2011, 12:15 AM
LINK TO POST COPIED TO CLIPBOARD