1. cowboy620's Avatar
    First off I have an msn acct that I use to sign in on win8 when I first install win 8 everything works after a little while I can't get into store it tells me that I'm not connected to the internet which I am.
    it's not syncing my email's it's also not signing into Xbox music, videos, games peoples hub, messaging it seems all the Microsoft apps.
    I have a tablet and 3 other laptops that work fine everything signs right in.
    the issue with my desktop started about a week ago when I had to reformat the hard drive and reinstall Windows that's when I started having this issue.
    on my mail app it says ______@msn.com is unavailable right now.
    xbox music and video's keeps flashing signing in but doesn't.
    This is really baffling me right now any help would be appreciated thanks.
    06-16-2013 08:46 PM
  2. Jazmac's Avatar
    Any reason you don't have a LIVE account with Microsoft? I suspect this is how they want to know you especially since MSN is going away really soon.
    06-16-2013 08:55 PM
  3. cowboy620's Avatar
    Any reason you don't have a LIVE account with Microsoft? I suspect this is how they want to know you especially since MSN is going away really soon.
    I have msn premium acct are they doing away with service?
    06-16-2013 10:20 PM
  4. Storl's Avatar
    It has nothing to do with your Account, it's some Setting, Network driver, Firewall, Program, Proxy, 3G modem whatever you have interferring with the metro apps.
    You can try the App troubleshooter form ms from this link http://go.microsoft.com/fwlink/?LinkId=271185, may help if not.. well just keep googling for your issues until you find a solution that works for you, plenty of solutions to choose from :)
    cowboy620 likes this.
    06-17-2013 12:23 AM
  5. cowboy620's Avatar
    It has nothing to do with your Account, it's some Setting, Network driver, Firewall, Program, Proxy, 3G modem whatever you have interferring with the metro apps.
    You can try the App troubleshooter form ms from this link http://go.microsoft.com/fwlink/?LinkId=271185, may help if not.. well just keep googling for your issues until you find a solution that works for you, plenty of solutions to choose from :)
    it's really weird I have restarted 5 more times after the problem 1st appeared.
    I would think if it was a setting issue restarting should have fixed it correct?
    06-17-2013 12:33 AM
  6. Laura Knotek's Avatar
    it's really weird I have restarted 5 more times after the problem 1st appeared.
    I would think if it was a setting issue restarting should have fixed it correct?
    Perhaps the steps listed here might help. Metro apps have no internet
    cowboy620 likes this.
    06-17-2013 12:59 AM
  7. cowboy620's Avatar
    I think I got it fixed I restarted it left out all my motherboard drivers and software it a Asus crosshair IV extreme.
    all my win updates are in so i'm installing my drivers 1 day ar a time so far no issues.
    06-21-2013 04:56 PM

Similar Threads

  1. Anyone having problem with Facebook contacts?
    By Winterfang in forum Windows Phone 7
    Replies: 7
    Last Post: 04-04-2012, 09:48 PM
  2. Anyone having problems with the auto brightness?
    By btbam91 in forum Samsung Focus S 4G
    Replies: 13
    Last Post: 11-08-2011, 05:44 PM
  3. Anyone else having problems with groups?
    By GekkoAce in forum Windows Phone 7
    Replies: 1
    Last Post: 10-12-2011, 08:36 PM
  4. Having problems with Landscape/Portrait switching
    By Winterfang in forum LG Optimus 7
    Replies: 7
    Last Post: 04-20-2011, 09:15 PM
  5. Anyone having problems with playing YouTube videos?
    By netkodrugi in forum Windows Phone 7
    Replies: 2
    Last Post: 03-15-2011, 01:38 AM
LINK TO POST COPIED TO CLIPBOARD