1. Joene90's Avatar
    Hi,
    So I started using Windows 8.1 on my notebook, and after a while I couldn't open my Windows Explorer anymore. What happens is I click the icon on the desktop, explorer will start up, and after a few seconds the screen goes yellow and explorer is gone. I found that if I right click and go to a recent location there is no problem, however when I go to "this PC" the same thing happens. This is particularly annoying because I can't get access to my external hard drive or phone this way. Anyone know a solution?
    Thanks!!

    Actually I also found out that I can't right click anything, because when the drop down menu shows it will take a mere second before the screen turns yellow again...
    07-01-2013 02:05 AM
  2. mxtremex6's Avatar
    maybe reinstalling would work....cz this doesnt seem to be a minor bug
    07-01-2013 02:58 AM
  3. Joene90's Avatar
    Yes, it actually did work.. For a couple hours, then it started doing the same thing :|
    07-01-2013 03:00 AM
  4. bbqrooster's Avatar
    Did you upgrade from an existing Windows 8.0 setup? You should do a fresh install from scratch.
    07-01-2013 03:04 AM
  5. Joene90's Avatar
    I upgraded from W7.. I'll try that next, thanks
    07-01-2013 03:22 AM

Similar Threads

  1. I want to try WP8 - will this phone give the experience justice?
    By marcus.plans in forum Nokia Lumia 521
    Replies: 27
    Last Post: 07-13-2013, 06:02 PM
  2. Replies: 11
    Last Post: 07-04-2013, 12:01 PM
  3. Time Lapse Pro crashed my baby! (NL920)
    By GreenAce92_2 in forum Nokia Lumia 920
    Replies: 3
    Last Post: 07-02-2013, 02:24 PM
  4. Newb, but not really....HOW CAN THIS BE!?!
    By Kris Simundson in forum New to the Forums? Introduce Yourself Here!
    Replies: 7
    Last Post: 06-28-2013, 08:29 AM
  5. Well, Lumia 920 will can do like this ?
    By Tuxedosam in forum Nokia Lumia 920
    Replies: 1
    Last Post: 06-27-2013, 11:40 AM
LINK TO POST COPIED TO CLIPBOARD