1. Dragunov2's Avatar
    Hi,

    I deinstalled Music and Video, but when I want to reinstall them out of the Store, I get following error:

    0x80240017
    10-15-2013 07:30 AM
  2. DBDev's Avatar
    10-15-2013 09:39 AM
  3. Dragunov2's Avatar
    Tried all of them, none of them working :(

    Only Music and Video cannot be installed, all of the other apps install without a hassle!? :o

    I see there are still folders left in windowsapp, found in folder Program Files, couldn't uninstall them, need Admin rights, changed the rights to my account, still cannot delete those folders :s
    10-15-2013 10:52 AM
  4. DBDev's Avatar
    Tried all of them, none of them working :(

    Only Music and Video cannot be installed, all of the other apps install without a hassle!? :o

    I see there are still folders left in windowsapp, found in folder Program Files, couldn't uninstall them, need Admin rights, changed the rights to my account, still cannot delete those folders :s
    That's sad Unfortunately I don't know what to do...
    10-15-2013 11:18 AM
  5. Dragunov2's Avatar
    Found a way to delete the folders out of the windowsapp folder (cut and paste them to another folder), but still got the same error :s
    10-16-2013 06:27 PM
  6. tofu.'s Avatar
    app store updates are all wonky on the leaked 8.1

    wait until the official release
    10-16-2013 08:23 PM
  7. Dragunov2's Avatar
    I know, but uninstalled the video and music app, tried to reinstall them, got those error...

    But fixed it by installing Windows 8.1 RTM again on my Windows 8.1 RTM as update, none of my program lost and got the two apps back.

    Just need to fix the driver for my GPU and printer, that's all!

    It's not that drastic, but not the best solution either!
    10-16-2013 09:57 PM
  8. tofu.'s Avatar
    i think it was due to a version mismatch with the store since 8.1 was not out to consumers yet.


    i guess i'll know by the 18th whether i'll need to do anything major
    10-16-2013 10:46 PM
  9. tofu.'s Avatar
    yep i called it
    10-17-2013 05:34 PM
  10. Dragunov2's Avatar
    So my error was caused by a mismatch and not something internal?

    Well, I'm up and running again, Printer driver installed and an old GPU driver aswell!
    10-17-2013 06:38 PM

Similar Threads

  1. Disappointed with the new Homeland Season?
    By unstoppablekem in forum The "Off Topic" Lounge
    Replies: 6
    Last Post: 10-21-2013, 01:03 AM
  2. Me Tile Problem
    By carlosrdd in forum Windows Phone 8
    Replies: 7
    Last Post: 10-17-2013, 10:49 PM
  3. Custom text tones apparently don't work with email addresses
    By Talldog in forum Developers Corner
    Replies: 4
    Last Post: 10-17-2013, 06:15 PM
  4. Can't see the right hand side of photos on Facebook with gdr3
    By Darren Walsh in forum Windows Phone 8
    Replies: 1
    Last Post: 10-15-2013, 07:05 AM
  5. Post-GDR2 Reception Problems
    By BlobDude in forum Nokia Lumia 920
    Replies: 2
    Last Post: 10-15-2013, 06:59 AM
LINK TO POST COPIED TO CLIPBOARD