1. ksmithservices's Avatar
    My computer updated, restarted and now Is Stuck at "Setting up 78%" for at least an hour... Wtf??? The wheel is still spinning..... I have an HP Envy 14 i7 Quad so it should be snappy. What should I do...
    10-17-2013 10:34 PM
  2. mase123987's Avatar
    My computer updated, restarted and now Is Stuck at "Setting up 78%" for at least an hour... Wtf??? The wheel is still spinning..... I have an HP Envy 14 i7 Quad so it should be snappy. What should I do...
    I would let it go for awhile longer.
    10-17-2013 10:42 PM
  3. ksmithservices's Avatar
    I would let it go for awhile longer.
    you really think so? Its probably been 2 hours now. Still spinning. Still 78%. I have a 1TB HD but its less than half full. And its only an update so none of that should matter... Sigh. Just want to know if anyone else is having a slow "Setup".
    10-17-2013 10:47 PM
  4. mase123987's Avatar
    you really think so? Its probably been 2 hours now. Still spinning. Still 78%. I have a 1TB HD but its less than half full. And its only an update so none of that should matter... Sigh. Just want to know if anyone else is having a slow "Setup".
    If it was me, I would probably give it another hour. Chances are you are going to have to restart your computer, but might as well wait a little more.
    10-17-2013 10:48 PM
  5. ksmithservices's Avatar
    If it was me, I would probably give it another hour. Chances are you are going to have to restart your computer, but might as well wait a little more.
    hope setup corrects itself if I restart. Unfortunately, I was assuming it would be functional by now so I cud use it. Guess not.
    10-17-2013 10:52 PM
  6. ksmithservices's Avatar
    Forced shutdown resulted in "Restoring your previous version of Windows..." with wheel. Now just waiting
    10-17-2013 11:16 PM
  7. mase123987's Avatar
    Good luck!
    10-17-2013 11:18 PM
  8. ksmithservices's Avatar
    I accepted the "Restore" option and now it's hanging at the MS Flag... Nothing else my HDD light is solid. Its been 20min. Guess ill wait longer. Reluctant to do this again... Or frightened to I should say. Sigh
    10-17-2013 11:38 PM
  9. ksmithservices's Avatar
    Restore was successful. Went to restart the update process and it did save the Download and is currently preparing the update. Round two. *DING, DING* Fight!
    10-17-2013 11:48 PM
  10. HeavyHanded's Avatar
    Curious. Mine install was hanging for around an hour at 88%. I thought it was a joke. Anyway, later it finished just fine.
    10-17-2013 11:50 PM
  11. HarisA1's Avatar
    I got stuck on 79% for around an hour
    10-18-2013 12:05 AM
  12. ksmithservices's Avatar
    Thanks for the feedback guys. I'm at 78% again... Lol. Comeee onnn!!! At this point im just going to leave it. Let it do its thing. Obviously a process at 78%-79%-or 88% just takes a while. I don't get why it would need to since its an update, not a full install. Maybe data is migrated. Who knows.
    10-18-2013 12:30 AM
  13. Laura Knotek's Avatar
    Mine stayed at 88% for at least an hour, but it installed fine once it finally got past that point.

    I did mine in the afternoon ~12 PM EDT.
    10-18-2013 12:33 AM
  14. Andrew Roberts2's Avatar
    Oh yeah, I'm at 78% too. Not gonna touch it though...naturally I'd restart the comp but not this time..

    Ksmith how you making out?
    10-18-2013 01:00 AM
  15. Andrew Roberts2's Avatar
    After about 1+ hour it went from 78% to 86%. It's moving and I'm sure not going to fail so just be patient. Wait... lol...just finished. And restarting... (for real)
    Let ya know how it goes in a sec
    10-18-2013 01:08 AM
  16. Laura Knotek's Avatar
    After about 1+ hour it went from 78% to 86%. It's moving and I'm sure not going to fail so just be patient. Wait... lol...just finished. And restarting... (for real)
    Let ya know how it goes in a sec
    I hope this is a success for you.
    10-18-2013 01:15 AM
  17. Andrew Roberts2's Avatar
    Devices done, almost done with PC settings :) and thank you I'll update in a few. So far not a single problem
    10-18-2013 01:23 AM
  18. Andrew Roberts2's Avatar
    100% Perfect. I'm on the comp now...It's just a game of patience. Considering it is in fact a large update, it will take time. I'd say about 3 hours. Good luck to anyone updating. Don't get frustrated if it hangs for a bit at whatever percentage and at whatever stage. It will happen and it will continue to completion. Don't restart.
    Laura Knotek likes this.
    10-18-2013 02:14 AM
  19. Traventine's Avatar
    Same problem here, except for me, its 82%. I've restarted my comp, but with it stopping at 82% again. And people wonder why I hate Windows. It costs $200 for an OS that barely works, then you cant even install it. GG Bill Gates, GG.
    08-15-2014 03:49 PM
  20. CDH1's Avatar
    Same issue. Seemed to hang at 82% for about an hour and a half. Was about to restart when I saw this forum and decided to wait a little longer. Patience seems to have paid off.
    08-19-2014 11:46 AM
  21. Syed Ahmed Zakir's Avatar
    mine too has struck at 78% for more than 3 hours shall i wait or redo the entire update.
    03-15-2015 02:45 AM
  22. Nosrat Raad's Avatar
    Oh lieber gott! I am happy that i find here. It is already 6 hours that It has not still moved of 81%. I wanna go asleep. I hope in the morning i will not see It still on 81% :/
    04-23-2015 03:34 PM
  23. sanrhythm's Avatar
    Hello,
    Anybody found solution for this problem?
    07-27-2015 03:01 AM
  24. Stanshee123's Avatar
    Mine has been hanging at 40% for 3hours any suggestions
    08-07-2015 09:15 PM

Similar Threads

  1. Me Tile Photo Update Problem
    By meson2000 in forum Windows Phone 8
    Replies: 1
    Last Post: 12-07-2013, 05:54 PM
  2. Replies: 16
    Last Post: 10-26-2013, 09:45 AM
  3. Windows 8.1 Question
    By thatotherdude24 in forum Microsoft News & Rumors
    Replies: 22
    Last Post: 10-20-2013, 01:36 AM
  4. AT&T Lumia 520 question
    By brenz566 in forum Nokia Lumia 520
    Replies: 3
    Last Post: 10-19-2013, 11:10 AM
  5. New T Mobile US Update?
    By emptyfish in forum Nokia Lumia 925
    Replies: 2
    Last Post: 10-18-2013, 07:34 AM
LINK TO POST COPIED TO CLIPBOARD