1. wpfan86's Avatar
    I downloaded the update but during one of the first screens on the install the computer went off and now will not power on. In fact, the power light that is normally on to indicate the laptop is plugged in isn't even on. This happened on the screen where it asks you if you want to install with the express settings or custom settings.

    Any ideas on what to do next?
    10-18-2013 07:22 AM
  2. WP8Expert's Avatar
    I downloaded the update but during one of the first screens on the install the computer went off and now will not power on. In fact, the power light that is normally on to indicate the laptop is plugged in isn't even on. This happened on the screen where it asks you if you want to install with the express settings or custom settings.

    Any ideas on what to do next?
    My laptop went off at the exact same time. I stayed up all night updating it from 3am and by 7am, I was way too tired and fell asleep, my hand hit the power cable and removed it. Put the cable back in and turned on my laptop, it went into hibernate. Try booting without the battery.
    10-18-2013 08:28 AM
  3. wpfan86's Avatar
    Chalk this up as one of my more technologically embarrassing moments. Turns out my laptop was plugged into a surge protector (which I could see at the time), but the surge protector had been unplugged from the wall (which I could not see at the time).

    Long story short, laptop is not bricked. It restored itself to Windows 8.0 so I'll have to download and install the update again, which sucks but at least I'm not out a laptop now.
    10-18-2013 10:32 AM

Similar Threads

  1. Replies: 7
    Last Post: 02-23-2014, 01:47 AM
  2. Replies: 33
    Last Post: 12-01-2013, 04:34 AM
  3. Messaging-hub gone on PC after updating to 8.1.
    By Coreldan in forum Windows 8
    Replies: 6
    Last Post: 10-28-2013, 01:24 PM
  4. Replies: 1
    Last Post: 10-18-2013, 12:40 PM
  5. Help needed for Amber Update
    By Priyanga Ambanwala in forum Nokia Lumia 620
    Replies: 1
    Last Post: 10-18-2013, 05:56 AM
LINK TO POST COPIED TO CLIPBOARD