1. squire777's Avatar
    I installed 8.1 without a hitch yesterday and everything seemed fine aside from the live tiles. They were not updated and instead just had the generic logo on them, along with a little down arrow on the bottom right corner of each tile. I remembered that I was using a local account so I signed into the store, downloaded all the updates for my apps and then the live tiles started working again.

    However since last night they have stopped working again, have the generic logo on them along with the little arrow. I checked for updates again and it says that they are all up to date, and the app licenses have been synced.

    Anyone have any suggestions on what I can try?
    10-18-2013 11:03 AM
  2. unstoppablekem's Avatar
    10-18-2013 11:05 AM
  3. crash1989's Avatar
    try manually uninstalling one of the apps and installing again .. that should reset the apps
    10-18-2013 11:14 AM
  4. squire777's Avatar
    No real fix yet other than manually uninstalling each MS tile and then re-installing it.
    10-18-2013 11:40 PM
  5. Ernesto_RD's Avatar
    I have exactly the same problem :(
    Hope MS fixes this soon
    10-19-2013 05:13 AM
  6. Ernesto_RD's Avatar
    The same thing happened to me on a 2nd computer. Now i have 2 computers with the same problem.
    They both worked fine in Windows 8, so i guess this must be some bug on 8.1.

    Anyone else having this problem?
    10-20-2013 08:43 PM
  7. cmore675's Avatar
    same problem on the second computer...
    10-27-2013 01:00 PM

Similar Threads

  1. Want Win 8.1 on your phone? Landscape mode home screen?
    By david90531 in forum Applications
    Replies: 5
    Last Post: 02-28-2014, 11:46 PM
  2. 8.1 Surface touch cover sounds will not turn off
    By BaritoneGuy in forum Windows 8
    Replies: 3
    Last Post: 10-23-2013, 06:44 PM
  3. Smart DJ not working with music on SD card
    By jg45 in forum Nokia Lumia 822
    Replies: 1
    Last Post: 10-19-2013, 05:11 PM
  4. Procam not opening
    By mohitswaroop111 in forum Windows Phone 8
    Replies: 1
    Last Post: 10-18-2013, 12:16 PM
  5. Facebook app not working?
    By SoullessOnyx in forum Windows 8
    Replies: 3
    Last Post: 10-18-2013, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD