1. FuzzyLogician's Avatar
    I'm just wondering if anyone else is having the same issue after updating to 8.1 and installing the new Fresh Paint.
    My images look like this:
    freshpaint-5-2013.10.19-12.18.26.png

    Everything was great before the date
    10-19-2013 12:23 AM
  2. Laura Knotek's Avatar
    Mine doesn't look anything like that.

    10-19-2013 01:01 AM
  3. FuzzyLogician's Avatar
    What kind of machine are you using? I'm on a Samsung Ativ 500t with last gen atom processor.
    10-19-2013 11:31 AM
  4. Laura Knotek's Avatar
    What kind of machine are you using? I'm on a Samsung Ativ 500t with last gen atom processor.
    10-19-2013 03:06 PM
  5. jlynnm350z's Avatar
    I am also having same problem. I'm using Asus 400me. Doing all kind of weird stuff, colors wont mix. Just horrible. Totally unusable, sad because I just went out and bought a stylus.
    FuzzyLogician likes this.
    10-19-2013 07:09 PM
  6. FuzzyLogician's Avatar
    I am also having same problem. I'm using Asus 400me. Doing all kind of weird stuff, colors wont mix. Just horrible. Totally unusable, sad because I just went out and bought a stylus.
    Well at least I'm not alone...
    10-19-2013 11:34 PM
  7. jlynnm350z's Avatar
    Well at least I'm not alone...

    Geese, thanx. Lol
    10-20-2013 04:56 AM
  8. FuzzyLogician's Avatar
    I started a thread in the MS community forums...
    Fresh Paint 8.1 Unusable and Blocky - Microsoft Community
    10-20-2013 10:11 AM

Similar Threads

  1. Replies: 7
    Last Post: 05-06-2014, 09:16 AM
  2. Replies: 12
    Last Post: 03-29-2014, 01:27 AM
  3. 810 standard battery door in CYAN or RED ?
    By PB_H in forum Nokia Lumia 810
    Replies: 13
    Last Post: 10-29-2013, 06:55 PM
  4. win 8.1 - ie 11- website sign in loop
    By jasqid in forum Windows 8
    Replies: 6
    Last Post: 10-22-2013, 10:47 PM
  5. any one update to gdr3 in 520!!
    By impratick in forum Nokia Lumia 520
    Replies: 6
    Last Post: 10-20-2013, 07:10 AM
LINK TO POST COPIED TO CLIPBOARD