1. abhishek8605's Avatar
    Hi,

    In Windows 8 there was an option to use the dedicated graphics card as the default instead of the integrated card, but since upgrading to 8.1, the drivers for my dedicated card were not available. So I immediately noticed a slightly lower performance in web browsing, simple things like watching streamed videos and opening new tabs were resulting in the occasional lag.

    I got the 8.1 drivers for my nVidia card and installed them, and clicked the checkbox for use the nVidia card by default. But the performance issues are still there, the desktop still seems slow. When I do load a game, it changes to nVidia and even shows a message in red at the top left corner of the screen.

    So, how do I default the graphics card to nVidia at all times?
    10-28-2013 06:17 AM
  2. gsquared's Avatar
    If it were defaulting to the integrated video you would not be able to see anything if you are connected via the nVidia card. I would start by seeing if you can disable the integrated video in the BIOS. Get rid of all the existing video drivers and reload only the nVidia drivers. Then work on getting the desktop to display correctly.
    10-28-2013 09:16 AM

Similar Threads

  1. JBL Powerup Wireless Speaker in Australia?
    By wjlim3 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 07-19-2014, 05:39 AM
  2. Is the Windows 8 experience the same on all devices ?
    By stalemate1 in forum Windows Phone 8
    Replies: 9
    Last Post: 10-31-2013, 02:07 PM
  3. revert to previous rom?
    By edwardob in forum Developers Corner
    Replies: 1
    Last Post: 10-28-2013, 10:27 AM
  4. startup sign in
    By edwardob in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 10-28-2013, 07:40 AM
  5. Lag in multitasking animation :(
    By Dineshlal Thorali in forum Nokia Lumia 920
    Replies: 1
    Last Post: 10-28-2013, 02:18 AM
LINK TO POST COPIED TO CLIPBOARD