1. Coreldan's Avatar
    So there seems to be no apparent way to turn off the autocorrect. There's an option in the settings, but it's disabled and it still happens. Luckily it only really changes the first letters into capitalized one for me.

    As an example, I wrote these following words all with lower case: Company, Graphics

    As you can see, it frigging makes the words upper case as if they were some kinds of.. brandnames or something. Often I can just erase the word and rewrite and it won't do it again, but for example Company I can't write lower case in IE11 at all.

    Anyone know how to remove this?
    11-01-2013 05:09 PM
  2. mase123987's Avatar
    So there seems to be no apparent way to turn off the autocorrect. There's an option in the settings, but it's disabled and it still happens. Luckily it only really changes the first letters into capitalized one for me.

    As an example, I wrote these following words all with lower case: Company, Graphics

    As you can see, it frigging makes the words upper case as if they were some kinds of.. brandnames or something. Often I can just erase the word and rewrite and it won't do it again, but for example Company I can't write lower case in IE11 at all.

    Anyone know how to remove this?
    So you definitely turned off it under PC Settings ->PC and devices -> Spelling -> autocorrect misspelled words? That worked for me. I just want to make sure there isn't some other setting I don't know about.
    11-01-2013 09:48 PM
  3. Coreldan's Avatar
    I did, from both Surface RT and my 8.1 desktop PC, both still do this
    11-02-2013 05:45 AM
  4. msengineer's Avatar
    So this issue is a permissions issue. When running IE in EPM mode, regkeys are being blocked at location HKCU\Software\Microsoft\TabletTip\1.7 due to ALL APPLICATION PACKAGES not being added to permissions. So a way to fix this (please respond if this does not work), is to go to



    1. Win key

    2. type "regedit" and click on the regedit application

    3. Navigation to HKey_CURRENT_USER\Software\Microsoft\TabletTip\1.7

    4. Right click on the 1.7 directory

    6. Select "Permissions..."

    7. Click Add

    8. Click Advanced

    9. For Locations choose your computer

    10. Click Find Now

    11. Select ALL APPLICATION PACKAGES and click OK



    A fix will be coming down, but in the meantime, this is correct fix
    11-22-2013 04:24 PM

Similar Threads

  1. Windows Phone 9 Concept Design By Pouria Hassanvand - Me
    By pouria_wpcir in forum The "Off Topic" Lounge
    Replies: 12
    Last Post: 10-19-2014, 01:56 AM
  2. Replies: 13
    Last Post: 11-06-2013, 05:29 PM
  3. Possibly Christmas gift to me! Questions..
    By husslord in forum Microsoft Surface 2
    Replies: 11
    Last Post: 11-01-2013, 05:55 PM
  4. Replies: 2
    Last Post: 10-31-2013, 06:21 AM
LINK TO POST COPIED TO CLIPBOARD