1. FearL0rd's Avatar
    Any body noticed that the google websites like (YOUTUBE) are slow in IE11 recently?

    I think google is trying to F Microsoft again
    Dadstar0410 likes this.
    11-16-2013 09:19 AM
  2. TMavC5's Avatar
    My screen keep locking up in YouTube web
    11-16-2013 09:39 AM
  3. FearL0rd's Avatar
    My screen keep locking up in YouTube web
    Samething with me... the DEVIL GOOGLE is out
    11-16-2013 10:38 AM
  4. anony_mouse's Avatar
    Easiest solution is to use Firefox, Opera or Chrome.
    11-19-2013 03:04 AM
  5. Chief_Adu's Avatar
    For me it started last weekend, what's up with that? :|
    11-19-2013 07:24 AM
  6. leo74's Avatar
    Don't use any Google services, so I can't tell. Wouldn't be surprised if Google would pull yet another stunt towards MS though...
    11-19-2013 07:29 AM
  7. anon(5349218)'s Avatar
    Yup, when I'd open YouTube I would get the "not responding" message. I couldn't do anything on the page. Sometimes refreshing would help.
    The best solution I found was to just search videos through Bing. That way I still get YouTube and also get to stick it to Google haha
    11-19-2013 07:43 AM
  8. anony_mouse's Avatar
    Don't use any Google services, so I can't tell. Wouldn't be surprised if Google would pull yet another stunt towards MS though...
    Just for balance - maybe Microsoft have deliberately or through incompetence crippied IE11 for Google sites?
    11-19-2013 07:46 AM
  9. SnailUK's Avatar
    Just for balance - maybe Microsoft have deliberately or through incompetence crippied IE11 for Google sites?
    Its very easy for a website to query the browser string, and provide different behaviour for different browsers (it happens all the time for mobile vs computer browsers)

    I would be very supprised if Microsoft had any Google specific code in their browser. That's not to say Google havnt hit a bad bit of code in IE11. That said, i would expect the problem to be far more widespread, if it was an IE11 problem.
    Chief_Adu likes this.
    11-19-2013 07:53 AM
  10. Chief_Adu's Avatar
    It's just an IE11 problem, YouTube works well with FireFox and Chrome, bummer...
    11-19-2013 08:26 AM
  11. Guzzler3's Avatar
    Have any of those having issues with Google stuff turned on "Tracing Protection" in IE? I've just found that if you turn it off when going to Goggle owned sited things load up quickly.

    But using Firefox with Adblock Plus still loads the sites the fastest.
    11-19-2013 08:44 AM
  12. FearL0rd's Avatar
    For me it started last weekend, what's up with that? :|
    Me too. I'm sure they done something
    Chief_Adu likes this.
    11-19-2013 05:07 PM
  13. FearL0rd's Avatar
    Easiest solution is to use Firefox, Opera or Chrome.
    No way I don't want to be Scroogled again
    11-19-2013 05:08 PM
  14. FearL0rd's Avatar
    Have any of those having issues with Google stuff turned on "Tracing Protection" in IE? I've just found that if you turn it off when going to Goggle owned sited things load up quickly.

    But using Firefox with Adblock Plus still loads the sites the fastest.
    Thanks!!! I have all google block on
    11-19-2013 05:08 PM
  15. anony_mouse's Avatar
    No way I don't want to be Scroogled again
    And I thought that kind of advertising had no effect!
    So I understand why you don't want to use Chrome. But why not Firefox or Opera?
    However, I guess you don't use any Google services so this isn't a problem for you anyway.
    11-20-2013 06:55 AM
  16. FearL0rd's Avatar
    And I thought that kind of advertising had no effect!
    So I understand why you don't want to use Chrome. But why not Firefox or Opera?
    However, I guess you don't use any Google services so this isn't a problem for you anyway.
    The only google service that I use is Youtube... FireFox sucks on Windows 8... IE11 is almost perfect
    11-20-2013 08:01 PM
  17. FearL0rd's Avatar
    Youtube is working OK today with Tracing Protection on..
    Very strange
    11-20-2013 08:18 PM

Similar Threads

  1. Are there any good cases for this phone?
    By lordicarus in forum Samsung ATIV S Neo
    Replies: 9
    Last Post: 06-12-2014, 10:12 AM
  2. So, what specials are AT&T offering with preorders?
    By TenTwelve in forum Nokia Lumia 1520
    Replies: 25
    Last Post: 11-17-2013, 11:40 PM
  3. What are your views on the camera?
    By Kerry Andrews in forum Nokia Lumia 520
    Replies: 4
    Last Post: 11-15-2013, 12:10 AM
  4. Slow Data Internet connection after reset
    By DarwinPurol in forum HTC 8X
    Replies: 2
    Last Post: 11-13-2013, 07:02 PM
  5. Replies: 5
    Last Post: 11-13-2013, 12:44 AM
LINK TO POST COPIED TO CLIPBOARD