1. MikeSo's Avatar
    I haven't been able to use the Uber app at all on my Lumia Icon for months now. Today, it was updated, and I STILLL can't use it.
    When opening the app and clicking on Sign In, I can enter my email and password (which are correct - they work on the website), but when I click the checkmark or enter to sign in, the screen just flashes and it stays on the same login screen.

    Does this app work for others? I'm in the US, by the way.
    09-18-2015 05:43 PM
  2. MikeSo's Avatar
    Nobody else with this problem?
    09-20-2015 09:09 AM
  3. jdballard's Avatar
    I can log in although I did have to hit enter multiple times. Wasn't sure it was doing anything at first, but it finally worked.

    I can't figure out how to enter the code to verify my phone number. Have you been able to do that?

    Have you tried completely uninstalling and reinstalling the app?
    10-08-2015 02:08 PM

Similar Threads

  1. Update stuck at 0%?
    By Blake Seaman in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 09-29-2015, 10:13 AM
  2. Why can't I download any apps??
    By rld082982 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 09-19-2015, 10:53 AM
  3. Why is my Lumia 510 not opening installed apps?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 09-18-2015, 08:16 PM
  4. Can someone give me a link with the 10547 ISO ??
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-18-2015, 04:24 PM
  5. Check out the content in the Halo 5 limited editions and the Xbox One console bundle
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-18-2015, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD