1. anon(5383410)'s Avatar
    So I disabled sounds for key presses, etc through settings and even went I to "manage app sounds" and disabled sounds for WhatsApp in particular. Still when I send a text it makes this goofy noise. Am I missing something?
    11-24-2015 09:40 AM
  2. ven07's Avatar
    You probably haven't turned off the settings within WhatsApp

    WhatsApp > ellipsis (three dots/ bottom right)> settings >notifications> in-app sounds
    anon(5383410) likes this.
    11-24-2015 10:34 AM
  3. anon(5383410)'s Avatar
    You probably haven't turned off the settings within WhatsApp

    WhatsApp > ellipsis (three dots/ bottom right)> settings >notifications> in-app sounds
    That worked, thanks!
    ven07 likes this.
    11-24-2015 11:52 AM

Similar Threads

  1. Laptop locking screen when reading pdf using adobe reader
    By Chintan Gohel in forum Windows 10
    Replies: 1
    Last Post: 11-27-2015, 12:49 AM
  2. Replies: 5
    Last Post: 11-24-2015, 10:32 PM
  3. When Will Groove Music Pass Expand Across Europe?
    By Windows Central Question in forum Groove Music
    Replies: 1
    Last Post: 11-24-2015, 05:58 PM
  4. L950 sound output
    By Maluta_Shatalov in forum Microsoft Lumia 950
    Replies: 6
    Last Post: 11-24-2015, 12:23 PM
  5. When you downgrade to 8.1, do you keep your apps?
    By TheMelonOfWater in forum Windows 10 Mobile
    Replies: 3
    Last Post: 11-24-2015, 12:40 AM
LINK TO POST COPIED TO CLIPBOARD