1. Josh Harman's Avatar
    The Wells Fargo app won't let me sign in. After 2 hours on the phone with them, they asked if I had a Lumia 950... well, yeah I do...

    They said they're aware of a problem with the app on the 950. I have to assume it's a problem on the 950 XL and probably Windows 10 as well.

    What's really weird is that it was working fine a few weeks ago before I started using an iPhone 6. Now that I've returned to my 950 it's not working.

    Anyone else having the issue?
    02-19-2016 03:49 PM
  2. Josh Harman's Avatar
    Wells Fargo actually told me to check again tomorrow... as if it would be fixed that quickly.

    HAHA that would be great, but this is Windows phone and no one is giving it's apps that high of a priority.
    02-20-2016 02:39 AM
  3. Laura Knotek's Avatar
    Wells Fargo actually told me to check again tomorrow... as if it would be fixed that quickly.

    HAHA that would be great, but this is Windows phone and no one is giving it's apps that high of a priority.
    Did you have any success when you checked again?
    Guytronic likes this.
    02-20-2016 02:47 AM
  4. fatclue_98's Avatar
    My W/F app is working again as of last night. Now, if they can just get PayPal working I'll be all set.
    Guytronic likes this.
    02-20-2016 01:48 PM
  5. Josh Harman's Avatar
    Did you have any success when you checked again?
    Nope.

    Still can't login.
    02-20-2016 08:45 PM
  6. Josh Harman's Avatar
    My W/F app is working again as of last night. Now, if they can just get PayPal working I'll be all set.
    Still can't login to Wells Fargo here on my 950.

    Ironically, PayPal works fine.
    02-20-2016 08:47 PM
  7. Josh Harman's Avatar
    Still can't login.

    Sadly, I started banking with Wells Fargo because they had a good Windows phone app.
    02-23-2016 10:34 PM
  8. Josh Harman's Avatar
    Nope, nada.
    02-26-2016 08:39 AM
  9. fatclue_98's Avatar
    W/F works without issue on my M8, doesn't work on my Alcatel. Go figure.
    Laura Knotek likes this.
    02-26-2016 09:43 PM
  10. Josh Harman's Avatar
    Still no worky.
    03-01-2016 08:41 PM
  11. Ruslan.al's Avatar
    They aware of that problem and working on it:
    https://www.wellsfargocommunity.com/thread/8230
    03-07-2016 10:09 PM
  12. MAW56's Avatar
    I have a lumia 650 that won't let me run the wellsfargo app. I also have a lumia 925 that is running mobile 10 and that works just fine.
    06-06-2016 11:18 AM

Similar Threads

  1. Announcing the all new Windows Central app-preview for Windows 10!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 7
    Last Post: 04-12-2016, 12:20 PM
  2. Messaging app constantly crashes. Just me?
    By tebling in forum Windows 10 Mobile
    Replies: 3
    Last Post: 02-19-2016, 06:19 PM
  3. Replies: 0
    Last Post: 02-19-2016, 03:04 PM
  4. Replies: 0
    Last Post: 02-19-2016, 02:00 PM
  5. My search button in my LUMIA 640 XL is not connecting to the web
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-19-2016, 01:10 PM
LINK TO POST COPIED TO CLIPBOARD