1. anubhav756's Avatar
    I have been using Uber app for commute, especially for uberPOOL mode.

    The uberPOOL feature worked fine until last week.

    Apparently, after an update to the app, the uberPool feature is broken. Pressing the "Request uberPOOL" button does not work. Instead, a wierd black colored bar appears just above the button.

    The other modes, like uberGO, uberXL work perfect, but they are too expensive for a daily rider like me, you see :\

    Is anyone else facing the same issue?
    Has anyone found a way to deal with this problem?
    Last edited by anubhav756; 09-02-2016 at 09:31 AM.
    09-02-2016 09:16 AM
  2. Maurizio Troso's Avatar
    I have been using Uber app for commute, especially for uberPOOL mode.

    The uberPOOL feature worked fine until last week.

    Apparently, after an update to the app, the uberPool feature is broken. Pressing the "Request uberPOOL" button does not work. Instead, a wierd black colored bar appears just above the button.

    The other modes, like uberGO, uberXL work perfect, but they are too expensive for a daily rider like me, you see :\

    Is anyone else facing the same issue?
    Has anyone found a way to deal with this problem?
    Uber is facing a lot of law iussues against governments in vary countries last weeks. Check if it is still full working in your country
    09-02-2016 10:12 AM
  3. slavrenz's Avatar
    The problem is not country-based, I'm seeing the same thing. I contacted Uber for support and they have asked me for a screenshot of the behavior. Unfortunately, I'm travelling in a place without UberPOOL right now, so I can't send one.

    Contact Uber tech support if you haven't already.
    09-12-2016 11:25 PM
  4. anubhav756's Avatar
    The problem is not country-based, I'm seeing the same thing. I contacted Uber for support and they have asked me for a screenshot of the behavior. Unfortunately, I'm travelling in a place without UberPOOL right now, so I can't send one.

    Contact Uber tech support if you haven't already.
    Yep, they asked me too for the screenshot, and I did send them one. But nothing since then :/
    09-20-2016 03:20 AM

Similar Threads

  1. Does anyone NOT have the Double Tap to Wake Firmware?
    By Pete in forum Microsoft Lumia 950 XL
    Replies: 4
    Last Post: 10-03-2016, 02:20 PM
  2. Help, Instagram and 6tag not working properly.
    By Daniel Gilbert M in forum Ask a Question
    Replies: 13
    Last Post: 09-04-2016, 05:22 AM
  3. Not only unenroll from insider but also no appears under settings
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-2016, 06:38 AM
  4. Replies: 1
    Last Post: 09-02-2016, 06:28 AM
  5. Amazon Dash not W10 compatible
    By Jcmg62 in forum The "Off Topic" Lounge
    Replies: 0
    Last Post: 09-02-2016, 01:29 AM
LINK TO POST COPIED TO CLIPBOARD