1. seaniccus's Avatar
    My home WiFi is completely unrestricted (The nearest neighbor is a quarter mile away) and has absolutely no protection. Although it's worked often in the past, I am unable to connect to the local Wi-Fi with my focus this morning.

    Attempting to connect instantly produces an error:
    Connection Unsuccessful
    Your phone couldn't reach the Wi-Fi netwrok Linksys

    It detects the network immediately, but won't connect. Every other wireless device on my home network is connecting fine, computers, iphones, game consoles, etc.

    It seemed to work fine yesterday at a friend's network, and i'm not inclined to think the phone just suddenly "broke," but i'm stumped here.

    Has anybody else experienced this issue with their focus?
    01-22-2011 12:06 PM
  2. textomatic's Avatar
    Yes, I have but my network is secure. When this happens to me I simply reset (power off and on) my Focus and it will usually connnect to my Wi-Fi network.
    01-23-2011 11:11 AM
  3. seaniccus's Avatar
    I tried that, with no success. I even went as far as to remove the battery for a few minutes before restarting, and still received immediate failure when attempting to connect to that network.

    Oddly, it seems to only be that network - at my fiance's house, I can connect just fine. It doesn't look like anything is wrong with the focus, but it does seem odd that its' the only wireless device having any trouble.
    01-24-2011 09:48 AM
  4. caspian1010's Avatar
    Have you tried resetting your router? I've had that happen to me in the past when my router has gone haywire -- not to my phone particularly, but rather with any device when it goes to renew its DHCP lease. If it's just your personal network that you can't connect to, I'd be inclined to think it is a problem with your network and not with the phone.
    01-24-2011 11:58 AM
  5. arai's Avatar
    This is the reason I joined wpcentral. Well, at least one of the reasons. I searched the forums before posting up a new thread and found what is happening exactly with my phone. I was a little embarrassed last week at work after bragging about my WP7 about not being to log into my works wi-fi. They fixed it so we could log on using our computers name and password and everyone was logging in with their iphones and itouchs and I kept getting the same message as seaniccus did in his original post. So I brought my daughters itouch to work today just to see if it had something to do with my un and pw but it logged in just fine. I did do the powerdown also but no luck.
    Anyone else have this problem and been able to fix it?
    01-24-2011 09:10 PM
  6. arai's Avatar
    I have the pictures on my phone synced with my computer. Problem is it is in Zune and I can't figure out how in the heck to get them into my picture file and my hard drive. If I could only just grab them from Zune and put a copy where I want. I am probably missing something again but as for now I am not happy with this feature.
    01-31-2011 01:57 AM
  7. seaniccus's Avatar
    I know it's been awhile since this has been discussed, but I was wondering if anybody has found a solution? The open network at my work has started exhibiting the same behavior now. I read comments on another site that they "fixed" this issue by assigning it a static ip via mac address in their router, but it seems like this shouldn't be necessary.
    03-16-2011 01:06 PM
  8. Lord Panos's Avatar
    I have the exact same problem. At first I could fix it if I restarted the router but now even that doesn't work...

    EDIT: Ok I think I fixed the problem. Just go to your phone settings, press the wi-fi and edit and re-enter your connection's password. It worked for me!
    Last edited by Lord Panos; 08-31-2011 at 05:11 AM.
    08-30-2011 08:31 AM
  9. dmenglert's Avatar
    It may be nothing and I only bring it up because it is the same manufacturer, I have a Samsung Galaxy Tab, and for a while where I couldn't connect to my home network. I seemed that (the claim that is was something to do with firmware, although I dont' see how) the tab would store IP address assigned via DHCP but never let go and if that IP was doled out to another device, you wouldn't connect, I always had to go into settings and statically assign an address, the issue was fixed with an update in January I think. They are both made by samsung so maybe? take it for what its worth.
    jfa1 likes this.
    08-31-2011 07:35 AM