1. kwende's Avatar
    I have a Samsung Focus v1.4. I connect the thing to the Zune software, and it STILL says the thing has the latest firmware, even though the firmware is at 7.7004! I have reinstalled Zune several times, I have done hard reset on my phone, I have tried several of the "hacks" available online to force an update (most require the February update, apparently, which I don't even have).

    I have tried contacting Samsung and AT&T, both seem to point fingers towards the other and neither wants to help me through this situation.

    Does anyone have any experience with this? Has anyone been able to resolve this issue? I can't believe I'm the only one experiencing this issue.

    I'm serious...I'll buy a six pack of your favorite brew for you if you help me get this figured out.
    08-16-2011 11:49 PM
  2. HeyCori's Avatar
    See about exchanging your phone for a new one.
    08-17-2011 12:41 AM
  3. Dagolara's Avatar
    Is your Zune software up to date?
    08-17-2011 01:12 AM
  4. kwende's Avatar
    Hey guys, yes....the Zune software is up to date. I've installed and uninstalled it about a dozen times now.
    08-17-2011 09:07 AM
  5. selfcreation's Avatar
    I would go to AT&T and ask to have it exchanged, i think its your best bet.

    try doign a hardreset + a battery pull if that doesnt work i dunno what else to say.

    you can sen the beer here: 1727 B**** Montreal , quebec, canada

    lol ;)
    08-17-2011 04:11 PM
  6. cdook's Avatar
    Is AT&T able to update phones from their stores? Maybe they can force it for you.
    08-17-2011 04:57 PM
  7. kwende's Avatar
    "Is AT&T able to update phones from their stores? Maybe they can force it for you."

    I'll check...good idea....
    08-17-2011 06:50 PM