1. 90knele90's Avatar
    did any of you who have lg e900 get mango update?
    my lg have
    OS version 7.0.7392.0
    is not brended
    09-29-2011 10:09 AM
  2. uppercasemad's Avatar
    Yep, I'm on Telus in Canada. I got the update yesterday but I think I may have accidentally forced it by unplugging the USB and moving it to the new USB port I got in the mail.
    09-30-2011 04:41 PM
  3. 90knele90's Avatar
    and did have some bugs. batery life ?
    10-01-2011 07:10 AM
  4. Aeon2k's Avatar
    I forced the update. I've got an unlocked and unbranded phone. Didn't experience any bugs yet. Can't really tell anything about battery life as I have only been using it for 3 days, but it seems the same as on NoDo. I noticed that the GPS finds my location much much faster now :D
    10-02-2011 05:57 AM
  5. 90knele90's Avatar
    how you forced update i try with turning off internec con and i did' not sucsses. what is version off your fon before update?
    10-02-2011 07:20 AM
  6. Aeon2k's Avatar
    I think it was 7392. As for the forced update: I tried about 8 times before it finally worked. I don't remember where I read it, but the guide said to wait 3 seconds after clicking on updates and only then to disconnect the internet.
    10-02-2011 04:00 PM
  7. 90knele90's Avatar
    i start update and stop becouse error 8018001e i said that is stupid update.
    10-03-2011 11:28 AM
  8. Allthisforwhat's Avatar
    Yeah, I just finsihed getting it. I'm on Telus in Alberta, the update was not availbale yesterday for me, I didn't try forcing it. It works fine so far...
    10-04-2011 09:06 PM