1. jmerrey's Avatar
    Anyone having issues with the play/pause/next track control on the earbuds? I can control the volume, and if I hold the other button down I can do voice control, but I can't change tracks, etc like I could with the original focus.

    Sent from my SGH-i937 using Board Express
    11-07-2011 01:41 PM
  2. jmerrey's Avatar
    Well I just tried the controller from my beats headphones, same results. This is ridiculous :/
    11-07-2011 01:51 PM
  3. randywintle's Avatar
    I just tested with my diddy beats and same results, no control. Kind of a bummer as I was hoping me jumping to this from android would fix that issue!

    Will try the headphones that came with the phone...
    11-07-2011 03:08 PM
  4. RumpRoast's Avatar
    Try to see if the controls works when the screen is off. My Focus started doing this after the Mango update but before I could changed tracks while the screen is active.
    11-07-2011 09:09 PM
  5. jmerrey's Avatar
    I've tried screen on/off, music player on/background, everything. These functions worked fine with my mango focus. I even tried the new headset with my old focus, worked no problem.

    Sent from my SGH-i937 using Board Express
    11-07-2011 09:12 PM
  6. StriderNo9's Avatar
    Didnt work for me either, I switched to my old Focus remote and that works.
    11-08-2011 09:09 PM
  7. jmerrey's Avatar
    Didnt work for me either, I switched to my old Focus remote and that works.
    That really surprises me. My problem is device specific. The stock focus s remote, focus remote, and beats remote all work with my focus, but not with my focus s. When I say work, I mean pause/play/change tracks.

    edit: after some more messing around, I can get the stock focus s remote to pause and play music with the focus s occasionally, which tells me one of two things: either I have a faulty unit, or the design of the jack itself is screwy. If you look at the jack hole on the focus s, it has a weird elliptical shape, and part of the plug is exposed. Not being an engineer, I have no idea if this would account for the odd behavior, but being a skeptical consumer, I think it might...
    Last edited by jmerrey; 11-08-2011 at 10:18 PM.
    11-08-2011 10:08 PM
  8. StriderNo9's Avatar
    I may have spoke too soon. My Focus remote does work, and better than the Focus S earphones but still not consistant. On a side note, on my way home I plugged my Focus S headphones into my old iPhone and they worked perfectly. I tested it out for an hour or so, pausing and playing back and forth, over and over again. It doesnt change volume but I didn't expect it to.
    11-09-2011 09:55 AM
  9. jmerrey's Avatar
    Well that sucks, I was hoping I had a bad phone, but it appears to be a design issue if you are having the same problem. I really like this phone, but I listen to music all the time, and I really don't want to open the phone and manually change the volume, track, etc. I guess it's Titan time for me, whenever at&t gets around to releasing it...
    11-09-2011 10:15 AM
  10. StriderNo9's Avatar
    I am hoping this is something that can be fixed with a firmware update, if not I'm going to be pretty upset.
    11-09-2011 10:23 AM
  11. jmerrey's Avatar
    Me too. I really love the samoled screen, but unless Samsung addresses this (roflmao yeah right they haven't even updated all their 1st gen phones to mango) I'll be returning this for a Titan.

    In addition, I have a suspicion that this can't be fixed in a software update. The intermittent behavior, combined with the strange looking jack hole, makes me think it's a design flaw. We'll see...
    11-09-2011 12:01 PM
  12. StriderNo9's Avatar
    As long as this holds me over until Nokia releases a proper phone :)
    11-09-2011 12:11 PM