1. rdifiori's Avatar
    *3370# Activate Enhanced Full Rate Codec (EFR) - Your phone uses the best sound quality but talk time is reduced my approx. 5%

    #3370# Deactivate Enhanced Full Rate Codec (EFR)
    06-08-2012 11:37 PM
  2. Thuoudo's Avatar
    Is this...like...safe? I know you can dig into the settings to change the max volume of the earpiece on Samsungs, but it's not recommended.

    The ear speaker quality on my 900 is terrible :( But since I don't use much voice, 5% less talk time is a hit I'd be willing to take.
    06-09-2012 11:13 AM
  3. Thuoudo's Avatar
    Ok, looking around the net, it's in all likelihood that the 900 is already using EFR.

    It gives an "Unexpected Data Value" message when you try it, anyway.
    06-09-2012 11:58 AM