1. perbear's Avatar
    I have been informed that I have a new update to install on my Samsung Omnia 7. Sure enough, in Zune it says I have an update and happily I start the installation. But it crashes - at the very end in stage 2 of 2 finishing update, it is not able to finish the update and present error code 80180048.

    <b>Anyone else has had this problem?<b>

    The odd thing is that every major update that I have had on the Samsung has experienced that and I have been forced to download the Device Update Support Tool (for Omnia 7 KVC3) to be able to finish the update. The one that I have on my computer is v 1.2 but I believe there is a newer one available as I have seen a link to a French (1.3.xx)

    And why does not the Microsoft information page mention anything about .8112.79? They go straight from 8107.xx to 8773.98 (is that Tango?)

    Edited information: I still have not been able to complete the update, in spite of using a third computer and a fourth USB cable. And guess what? It CHIMES and I have no idea why and what function is using the chime. I have re-set most of the sounds options and just kept ringtone, camera and key press on. I have logged out of Skype and Spotify. Can anyone tell me why?
    Last edited by perbear; 06-30-2012 at 07:59 AM. Reason: Additional information
    06-28-2012 02:07 AM
  2. r4v3n678's Avatar
    07-02-2012 04:31 AM
  3. perbear's Avatar
    Yes, the OLD one (Device Support Tool for Omnia KVC3 v1.2) and now I have tried it for a whole week. The POSSIBLE reason for not getting the update was presented to me yesterday (July 3) when a support person at 3 Sweden said, that they don't have that version in their net.

    Unfortunately, like most Q&As, the information is not updated. The link that you mention is for Mango and it specifically mentioned "DO NOT use the Windows Phone Support Tool if your phone's operating system (OS) version is 7.0.7390.0 or higher."
    07-04-2012 02:46 AM
  4. twrist's Avatar
    I'm having exactly the same problem, perbear - and literally no information online as to how to solve it.

    It isn't, I suspect, a problem with Three, since I have a Nokia Country Variant phone, sent to me by Nokia Care after my original carrier branded phone failed, and I have exactly the same symptoms as you. Very frustrating!
    07-18-2012 10:07 AM
  5. perbear's Avatar
    This has not been resolved. Since July 18 I have tried the upgrade once again, as I was notified on my phone, but it was not able to conclude the upgrade - it gave up at the same place as previously.
    08-02-2012 12:38 PM
  6. kyriacou48's Avatar
    having the exact same problem. I love my windows phone but Zune and updating really disappoints me. there has to be some sort of fix for this! :S

    Sent from my OMNIA7 using Board Express
    08-19-2012 11:24 PM
  7. perbear's Avatar
    I have posted this question in another forum, Microsoft Answers, and the guy over there is trying to cox someone from Microsoft to come up with an answer. I probably did a repeated unsuccessful upgrade one week ago. The only thing I did not check, which has been reported elsewhere, is to check if I am logged in with a user name or as a guest at the time of upgrade. It seems to be significant. Will check that in the coming days. Will be back with more news as they happen.

    Friday August 24,
    Have tried several times to upgrade with the same result these few days - error code 80180048.
    I have tried with my SIM Card, without my SIM Card and with a different (alternative phone number) SIM Card. All end in the error code - THOUGH with the alternative SIM Card there seemed to be some more information flashing by before the error code was displayed.

    If I make a factory reset - which probably will be my next attempt - what about my apps that I have bought? Are they available for download without having to pay for them again? Among them I have a navigation system which is the most expensive of all my apps which I would hate to lose all together and hate even more to have to pay for once again.
    Last edited by perbear; 08-24-2012 at 06:55 AM.
    08-21-2012 05:36 PM
  8. kyriacou48's Avatar
    huge problem perbear. all I want is Tango, and my phone won't even update.. absolute joke! as for a factory reset, provided you log in with the same account once you reset, when you download the apps you've already bought, it will simply redownload at no cost.

    Sent from my Omnia 7 using Board Express
    08-26-2012 09:02 AM
  9. perbear's Avatar
    We who have this problem on our Samsung phones are SLOWLY getting Microsoft's attention. Over at Microsoft Answers I have received an assuring(?) reply to my question that it has been noticed and that they will keep us in the loop as things progress.

    November 13 - two months later update
    Has anyone, with the problem, been successful in updating to 8112? Yesterday I made the plunge in spite of not recalling the tool to make a backup to the pc and not being able to find the post on Microsoft Answers. I made a factory reset. I was very nervous about the result but also eager. The first thing I did, as suggested by Paul Thurrott I believe, was to re-install Reinstaller and from there try to connect and reinstall all of my free and paid for apps and games. Did I succeed? No. Then I went to Zune and plugged in the newly reset phone and configured it and checked for updates. It found 8112. Did that succeed? No. Same error message at the same place in the final resetting, booting sequence. Tried that twice. Since I have left 3 Sweden and turned to Tele2 (officially my 3 paid for subscription expired yesterday November 12) there still maybe a chance that I can update the phone but I am very pessimistic. And I have had no further information about Microsoft being able to solve the problem. Has anyone else heard or seen anything?
    I have made a partial re-installation of my apps from the site .windowsphone.com/My phone/purchase history but I thought the reason for using Reinstaller was to avoid having to reinstall the apps one by one.
    Right now I despair.
    Last edited by perbear; 11-13-2012 at 03:40 AM.
    09-03-2012 05:07 AM
  10. Mark CA Peters's Avatar

    I've had a similar problem with my Nokia Lumia, Zunes failed numerous times to install latest update 8773 with error code 80180048.

    Further searching brought me to Tango 7.10.8773.98 CAB Update Now Available! - SuperSport's Easy Install!!! - xda-developers which provided the CAB route of installing the update. What it also advised that before I could install update Tango 7.10.8773.98 [latest] I needed to be on 8112.

    Ah, my phone [secondhand] arrived with 8107 and there was the problem that Zunes was failing to tell me.
    I installed via the CAB solution 8112 and then tried Zunes again and this time it installed 8773.

    Hope this helps

    12-09-2012 01:55 PM
  11. perbear's Avatar
    Several months later. I have tried this and it did not work for me. When I last talked to a support person at Microsoft she suggested that there was something that blocked the update, so this evening I have tried this fix mentioned above and an ordinary updated with several options off like Bluetooth, map location and such through Zune. Both ended with the error code 80180048. I guess my Samsung will be forced to stay in this state. But why complain, it works great most of the time. But the thing is I am not quite ready to leave my "old" phone for the new one. It feels like cheating. And I want the updates!
    And by the way; did you know that carriers have nothing to do with the OS but it is all the manufacturer's and the software producer's fault and responsibility. They don't test it in their net(s), they are not the ones to give the go for updates and issue them and they don't know what the heck you are talking about when you ask them about available approved software versions of Windows Phone. I did not and I guess several million of other WP owners, along with developers and phone manufacturers do not know this. But the staff at Tele2 Sweden know this as gospel, and while many over the years have asked the same or similar WP questions it has nothing to do with Tele2.

    Edit on Feb 5 2013: I got so annoyed with these recurring updates that always ended wrong, that I wen to Tele2 and required a service - indicating that the battery discharged more frequently than it had and that the updates occurred frequently and always ended in an error code. It was away for less than a week and according to the service report it was updated along with a change of batteries and charging input thing. I hoped for the 7.8 update but no, it was updated to Mango, three updates less than the .8107. I updated it in Zune once again to .8107 and it does not find any more updates at the moment. And now I am wondering why not. Could it be that the carrier (Tele2) has not cleared any updates after 8107? Maybe they are awaiting the 7.8 update? And could the frequently occurring .8112 was something from the previous carrier (Swedish 3) that would not end right because I had left the latter for the former?
    Last edited by perbear; 02-05-2013 at 05:50 PM.
    01-22-2013 05:39 PM