1. HerrBag's Avatar
    Phone was frozen with only time being displayed. Reset with "3 oclock" outside button held for 8-10 s.

    Now just reboots to "Nokia" on screen and nothing further. Have connected microUSB while Zune running but doesn't recognize device.

    Tried Soft OS reset (holding volume down-power-camera until vibrate then release power, holding volume down and camera for 7 more seconds.. Still only boots to "Nokia"
    03-15-2013 02:31 PM
  2. Apoc's Avatar
    I'm having an issue now with one of my 900, it's because of the bootloader AT&T screen?, supposedly that is what I'm finding all over the net. It will get to the AT&T logo and just stay there. Tried to Soft reset and Hard reset, no luck. I now have two 900s(white & cyan), that won't boot up anymore. This really sucks!
    04-29-2013 01:40 PM

Similar Threads

  1. GPS takes forever to lock in
    By Teamteal in forum Windows Central Archive
    Replies: 6
    Last Post: 12-03-2013, 09:39 AM
  2. Lumia 900 won't boot up
    By ApexMan in forum Windows Central Archive
    Replies: 3
    Last Post: 09-30-2013, 03:21 AM
  3. Bluetooth In Car Locking Up Phone
    By garak0410 in forum Windows Central Archive
    Replies: 31
    Last Post: 04-15-2013, 10:34 AM
  4. phone won't boot up
    By omgitsjordan in forum Windows Central Archive
    Replies: 7
    Last Post: 05-19-2011, 10:53 AM