Watch the June 24Windows 11 event right here

  1. DollOfWar's Avatar
    My phone tried to install the Amber update last night. I had it running for over 8 hours and still it was stuck on the update. I tried soft reboot but it keeps going from the Nokia logo to the Gears for updating the phone. Is there anyway i could connect to my pc and cancel the installation?
    08-25-2013 06:33 PM
  2. brianLTE's Avatar
    You'll have to flash using Nokia Care Suite. Or keep trying the soft reset.
    08-25-2013 06:40 PM
  3. DollOfWar's Avatar
    Thanks. I'll try flashing it.
    08-25-2013 08:55 PM
  4. vk1971's Avatar
    I'm sorry for hijacking the thread, but could anybody post links to instruction of how to flash using NCS?
    08-26-2013 02:25 AM
  5. jahirsino1's Avatar
    follow the instructions of this post (post # 18) for both restoring a bricked phone or finding the right firmware in Nokia care
    Download official Nokia ROMs without Navifirm+
    08-26-2013 08:19 AM
  6. vk1971's Avatar
    @jahirsino1, Thank you so much
    08-26-2013 12:46 PM
  7. E Lizzle's Avatar
    You can also do these steps, this is what I did when my phone got stuck on the gears after GDR2/Amber and then started rebooting continuously:

    - Turn off phone (if possible). Hold vol down button and then plug phone into charger, while still holding button down, then let go of button once charger is plugged in. Phone should come up with a big exclamation mark on the screen. If your phone was constantly rebooting, like mine was after I installed GDR2, you have to time the plugin just right, just after the phone crashes and before it gets to the boot sequence. It took me a few dozen tries to time it right, but you have to keep trying until you get a big exclamation mark when you plug in the phone.
    - Once at the ! screen, press vol up, then vol down, then power, then volume down. The phone should go into the gears again, but only for a minute. Then it should come up like it did when you first unboxed it, driving you through all the setup screens.
    - The phone will work like crap until all of the system stuff gets updated through the store. Mine crashed going into email and texts, because the GDR2 part of the update was already flashed, but the nokia apps that were restored from the store were pre-Amber. Once I got through all this drama, which took HOURS (since the store restores every app one at a time, in its own order, and doesn't know the Nokia apps need to be installed first), the phone worked fine since.
    08-27-2013 08:40 AM
  8. draleigh84's Avatar
    Same issue

    When I hold Vol Down during reboot, it continually restarts and I see the Verizon splash screen, then black screen, then repeat.

    If I hold Vol Up, i get the Lightning bolt and Gear icon, though I've no clue what that screen is for.

    I'm awaiting new phone, but it'll be a few more days till I get it, so I'm continually hoping that these solutions will just "work" soon.

    I've tried using plugging it to replace the power button, but that method doesn't seem to work unless there's a trick to removing and reinserting at a certain point.
    Only thing Vol Down, Camera, and power do is save me from removing the battery every time I want to retry.

    I've also tried going the navi route, but I don't have the drivers installed for the device. It will only attempt to load them during the Verizon splash (nokia bootmngr), however once it leaves that screen, the device disappears from the device manager. While on the lightning bolt/gear screen, the device shows as a Qualcomm MSM device instead.
    Last edited by draleigh84; 08-27-2013 at 12:58 PM.
    08-27-2013 12:47 PM
  9. E Lizzle's Avatar
    You have to hold vol down __while plugging the phone into the charger__. That part is key to getting the 822 into the mode where you can have it hard-reset. It can be tricky because its supposed to be done while the phone is off, but when your phone is constantly rebooting, "off" only happens for a fraction of a second. When the phone is ready, you'll see a huge lightning bolt the size of the whole screen height. Once on this lightning bolt screen, press vol up, then vol down, then power, then vol down.
    08-27-2013 01:00 PM
  10. draleigh84's Avatar
    Mine only has 4 states:
    Off (after removing batter)
    Gears update (if left alone after start)
    Constant restart (if Vol Down is held)
    Lightning Bolt Gear screen (Vol Up held)

    Following your directions E Lizzle:
    1. Phone is off
    2. Hold Vol Down
    3. Insert Charging cable
    4. Result: Constant Restart

    If I attempt to plug in the charger and at the same time press and hold Vol Down, the it will continue to restart till Vol Down is released.

    If, while holding Vol Down to get constant reboot, I release Vol Down, and then quickly insert the charging cable AND go back to holding Vol Down at the same time, It will continue to restart.

    I'm thinking I got the broken one in the batch :(
    08-27-2013 04:02 PM
  11. E Lizzle's Avatar
    Yeah, yours may be worse off than mine was, maybe the rom flash didn't finish.

    08-27-2013 04:19 PM
  12. lakeshia25's Avatar
    So what can I do if it is stuck on the lightening bolt and gear screen
    08-28-2013 08:30 PM
  13. E Lizzle's Avatar
    So what can I do if it is stuck on the lightening bolt and gear screen
    You have to try to get to the big lightning bolt screen by holding vol down while plugging in the charger. You can pull the battery to get the phone to reboot, but the timing has to be just right, because the phone has to think that it's off while its being plugged in. So you may have to quickly insert the battery, the back of my phone wasn't even snapped on when I was pressing down and plugging in. It took a dozen tries.

    08-29-2013 07:28 AM
  14. lakeshia25's Avatar
    Ok so after letting my phone sit in the lighting blot and gear screen for about 8 hrs. I did a hard reset . vol down , power . after it vibrated . I hit the volume up , volume, down, power , volume down . The phone went to the gears for just few moment then it came back on with the phone being like when you first be it. you have to redo all your settings. Thank you E lizzie followed your instructions.
    E Lizzle likes this.
    08-29-2013 09:41 AM
  15. australopithecine's Avatar
    dollofwar, have you tried it with the phone plugged into a power socket?
    10-13-2013 02:32 AM
  16. benny142's Avatar
    10-14-2013 01:12 AM
  17. xterminator777's Avatar
    I found another solution, when the cog wheels hangs for more than 30min take out the SD card.
    It worked for me and after it finished updating, put off the phone and re-insert SD card and works.

    Back up! Back up! Back up! before any update don't get too excited
    When an update comes go to your storage sense and make sure if you had the setting of saving all things to your SD card switch it back to the phone.
    Remove SD card before update.
    Update your phone and it takes less than 5 minutes if you have at least 3gb free on your phone
    01-10-2015 02:27 PM
  18. Raniel Domingo's Avatar
    you're my hero, sir.. thank you.

    I almost got my phone formatted. ^_^
    xterminator777 likes this.
    01-20-2015 12:04 AM
  19. sharath chandra bangaru's Avatar
    Thanks boss !!!
    removing SD card works for me...........
    Harrie-S and xterminator777 like this.
    02-22-2015 01:42 PM
  20. iuarif's Avatar
    Removing memory card worked out. Thank you very much (Y)
    xterminator777 likes this.
    06-20-2015 03:58 AM

Similar Threads

  1. How do I turn on double tap to wake feature?
    By BobR1908 in forum Windows Phones
    Replies: 22
    Last Post: 11-08-2015, 04:55 AM
  2. say caller name on Nokia lumia 820
    By alexandrudilita in forum Windows Phones
    Replies: 2
    Last Post: 06-04-2014, 08:10 PM
  3. GDR2 / Amber update causes Wi-Fi disconnecting
    By Jiggernauts in forum Other Operating Systems
    Replies: 38
    Last Post: 03-30-2014, 12:09 PM
  4. Replies: 18
    Last Post: 09-20-2013, 09:51 AM
  5. Problems after amber update
    By coro555 in forum Windows Phones
    Replies: 6
    Last Post: 09-02-2013, 04:27 AM