1. agnimidhun's Avatar
    Hi Guys,

    When on roaming My L822 is not connecting to any network (this is not the data connection, but the cellular one) I was not able to make calls / SMS. This is the first time I am out of home network after Amber update. Without the Amber (base version of L822), it was working. I tried all sorts of change possible in the "Cellular" menu. Called up the cellular company and confirmed that I have roaming enabled ( I have this number for 5 years now and never faced this issue, but still) The only thing I thought I will do is a soft reset once the I come back to my home network. But it was fine once I was back.

    So, I am not sure why the phone was not able to connect to cellular on roaming. I have one suspicion that that my region was set to United States (I did that for the Amber update thinking that I would get the update more quickly than if I set it as India ) This stuck me later and hence I do not know if was the cause.

    Did anybody have similar issues with the Amber update ?

    10-04-2013 04:26 AM
  2. Gohar428's Avatar
    yeah,..man..same here...couldnt open most of the apps..and my fone has slowed abit...
    10-04-2013 05:14 AM
  3. Jignesh Jain1's Avatar
    are u guys from india and having this this problem
    10-05-2013 08:19 AM
  4. chaitanya krishna's Avatar
    mine is working fine on roaming..you should set the right region before updating the software. try to change your region in the settings n see if it works.
    10-24-2013 10:12 PM

Similar Threads

  1. Replies: 7
    Last Post: 02-12-2014, 05:55 PM
  2. Tiles not responding
    By Kimi Alin in forum Windows Phones
    Replies: 7
    Last Post: 11-11-2013, 10:26 AM
  3. I am new to windows phone and this site😏~!
    By s_lek in forum New to the Forums? Introduce Yourself Here!
    Replies: 19
    Last Post: 10-19-2013, 01:55 PM
  4. Replies: 76
    Last Post: 10-18-2013, 11:14 AM
  5. Any ideas on my SMS problem?
    By mpovolo in forum Other Operating Systems
    Replies: 2
    Last Post: 10-03-2013, 11:08 PM