1. wapoz's Avatar
    Does anyone else have issues with getting this app to work correctly or is it just me? It seems nearly every video format I try out (Avi, Mkv, MP4, etc.) gives a "Video failed to play" and "MF_MEDIA_ENGINE_ERR_SRC_NOT_SUPPORTED : HRESULT - 0xC00D36B4" error messages. I've had *minimal* success with getting standard def MP4 files to play, but other than that nothing works, especially high def content. I've tried different combinations of settings with no luck.

    I've tried a variety of settings so far, but nothing seems to work. I get perfect performance from plex on my Win 8.1 laptop, a dell venue 8 pro, my lumia 920, and even on a crappy blackberry playbook. So why is my Lumia 2520 being such a pain in the ***? Is this just an issue with the lumia 2520, or with the Windows RT app in general? Are surface RT/2 users having the same problem as well?
    02-15-2014 11:18 AM
  2. Laura Knotek's Avatar
    Have you generated the logs for troubleshooting? https://plexapp.zendesk.com/hc/en-us...Windows-8-Logs
    02-15-2014 11:53 PM
  3. ttn1185's Avatar
    I have no problems with AVI or MP4.

    But can't play MKV with PLEX on Lumia 2520.

    Other streaming devices around the house have no problems playing MKV through PLEX.
    02-17-2014 10:09 PM

Similar Threads

  1. Best Sports tracking app for WP8?
    By DBDev in forum General Phone Discussion
    Replies: 2
    Last Post: 02-28-2014, 01:27 PM
  2. Good Podcast App?
    By touchthatpad106 in forum Other Operating Systems
    Replies: 1
    Last Post: 02-15-2014, 11:35 PM
  3. Move installed apps to SD card
    By Naren Parker in forum Other Operating Systems
    Replies: 2
    Last Post: 02-15-2014, 09:04 AM
  4. My Apps list Letters are gone!
    By abel920 in forum Other Operating Systems
    Replies: 4
    Last Post: 02-15-2014, 05:58 AM
  5. New to Windows Phone- Apps
    By MD_gene in forum Microsoft News & Rumors
    Replies: 2
    Last Post: 02-14-2014, 10:33 PM