1. Windows Central Question's Avatar
    I have a Dell 5748 laptop, which I purchased in late 2014 with Windows 8.1. About 8 months ago, I upgraded it to Windows 10 using the free upgrade offered by Microsoft. Everything updated fine, the new apps all worked fine and life was good.

    Subsequently, the Calculator app stopped working. It would open, but an attempt to press any key would cause it to close, or it would close on its own. After spending many hours trying to resolve this, I went to the Store and downloaded another calculator, which worked fine until recently.

    Most recently, the new downloaded calculator started acting the same way. Going into the store, I found that I had 22 updates to a variety of apps that would not download. When I manually released them, they would start to install, displaying:

    - Acquiring License
    - Downloading
    - Installing

    As the status bar neared the right, it would seem to stop near the 85% area. After a long delay, I would get an error that either said "Try that again" or "Give us a few minutes". There were three different error codes from the 22 app updates. "Try that again" errors resulted in either 0x80073CF0 or 0x80070490. "Give us a few minute errors" resulted in 0x80246007 errors.

    If I entered the Store, it would not download other apps, running for a while and then giving one of the above error messages. The Store started closing on its own without reason. I tried numerous suggestions from my internet research, including resetting the Store, and one of those involved uninstalling and reinstalling the Store application via PowerShell. It uninstalled fine, but would not reinstall, so now I have no Store.

    Please note that Windows 10 updates automatically and without difficulty. Running SFC results in no issues found. An attempt to replace the image as Adminstrator found two problems which were corrected, but this still didn't help.

    My attempt to reinstall the preinstalled apps results in the following error. (I captured it as an image so I am retyping it here, just in case I make an error...):

    Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF6, Package could not be registered.
    error 0x80070490: Cannot process the Microsoft.WindowsCalculator_10.1601.49020.0_X64__8wekyb3d8bbwe package because the following error was encountered while retrieving the 1 property for the value 'ms-resource:AppStoreName': Element not found.

    So I am at a loss as to my next step, and thought I would ask for expert help. I could reset Windows, but since the Office applications came preinstalled with Windows 8.1, I am not sure what kind of issues I will have with reinstalling them, so have avoided this so far. Plus, the problem seems so esoteric that I am not sure this would fix it.

    Any help would be greatly appreciated.

    04-08-2016 09:23 AM
  2. clevinski's Avatar
    Re anyone else with this issue,

    I was able to correct all my problems by doing a Windows 10 Repair Update.

    04-10-2016 06:03 PM

Similar Threads

  1. On my new Windows 10 in Mail it says "Not Sync Yet" Cannot get any further
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2016, 11:46 PM
  2. Replies: 1
    Last Post: 04-09-2016, 09:15 AM
  3. Save $150 on select Surface Pro 4 and Surface Book models until April 9
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-08-2016, 08:30 AM
  4. why is there no FIFA 15 UT in windows 10 mobile store?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-08-2016, 07:56 AM
  5. Why cam I unable to connect to wifi?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-08-2016, 07:45 AM