1. marcusbou's Avatar
    Hey,

    I recently purchased 2 Acer Iconia w4 tablets from an auction.

    One totally dead, purchased new battery, factory reset, works like a dream.

    Second one, powers up fine, however has a userame/account on it.
    Tried resetting the table using various button sequences, but asks for unknown password.
    Tried reformatting using ISO bootable image in micro sd port, but table didn't like it.

    appreciate any pointers.

    thank you.
    09-21-2016 04:29 AM
  2. Chintan Gohel's Avatar
    any chance you can get in touch with the people from the auction so that they can help you recover the password?
    09-24-2016 12:56 PM
  3. ChrysatusAuratus's Avatar
    Did you try a format using Windows 10 ISO in the USB drive via a powered USB hub instead of the micro SD card? Don't know if that works but worth the try.
    02-03-2017 11:00 AM

Similar Threads

  1. Replies: 15
    Last Post: 04-04-2017, 07:49 AM
  2. Replies: 33
    Last Post: 03-14-2017, 01:38 PM
  3. Replies: 7
    Last Post: 09-23-2016, 09:50 AM
  4. Notification issues
    By Badam920 in forum Windows Phones
    Replies: 8
    Last Post: 09-21-2016, 12:58 PM
  5. Xbox Preview update fixes issues with Home and networking
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 09-18-2016, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD