1. WindowsCentral.com's Avatar

    For those on the Fast Ring of the Insider program for PC and phone, there will always be a few bugs. Tonight, some of those are being addressed via an app update for Microsoft Groove.

    Version 3.6.2084.0 of Microsoft Groove should be hitting PCs and phones in the Fast ring (Redstone) in the next few hours. Although there are no new features there are many critical fixes, including:

    Full story from the WindowsCentral blog...
    05-03-2016 08:11 PM
  2. GhostITMG's Avatar
    Well, I can play my songs now, but I still can't play them over Bluetooth. All I ever get is the error "Another app is controlling the audio". Anyone know how to fix this?
    05-04-2016 09:23 AM
  3. YKinase's Avatar
    Well, I can play my songs now, but I still can't play them over Bluetooth. All I ever get is the error "Another app is controlling the audio". Anyone know how to fix this?
    Back to this again. I have the same problem, which showed up a couple of builds ago. A soft reset should fix it but as soon as you advance a track while connected to Bluetooth, the error pops up again. I've found that leaving Groove for a few minutes may also fix it, though not reproducibly. Similarly, if you disconnect your Bluetooth device and reconnect it, sometimes that fixes the problem.

    Does your Gadgets app work? I'm curious whether that may be somehow interfering. I'm debating a hard reset to see if that addresses the problem.
    05-04-2016 01:08 PM
  4. GhostITMG's Avatar
    Back to this again. I have the same problem, which showed up a couple of builds ago. A soft reset should fix it but as soon as you advance a track while connected to Bluetooth, the error pops up again. I've found that leaving Groove for a few minutes may also fix it, though not reproducibly. Similarly, if you disconnect your Bluetooth device and reconnect it, sometimes that fixes the problem.

    Does your Gadgets app work? I'm curious whether that may be somehow interfering. I'm debating a hard reset to see if that addresses the problem.
    Yeah, I tried the soft reset and got one track. It seems just switching to a second track, whether by pressing next or just letting it advance automatically at the end of the song triggers the error. I haven't tried disconnecting and reconnecting the device yet. I'll try that later.

    My gadget's app hasn't worked properly for several builds now. Initially, it showed all of my devices (my band, my stereo, a Bluetooth speaker I used and 2 wired headsets). Now, the only thing it seems to register is my Nokia DT-910 charging stand.
    05-04-2016 01:29 PM

Similar Threads

  1. No way to have custom ring tone for incoming email or sms on my 950xl
    By RGtech950 in forum Microsoft Lumia 950 XL
    Replies: 2
    Last Post: 05-11-2016, 05:38 PM
  2. Replies: 4
    Last Post: 05-04-2016, 04:29 PM
  3. The Verizon Lumia Icon - Windows 10 Mobile breathes new life into an aging flagship
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-03-2016, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD