01-31-2014 01:55 PM
64 123
tools
  1. FAHMI BASSEM's Avatar
    I pay for 21Mb/s and got .50Mb/s some times and 2Mb/s in another.

    for loading 12 seconds (without the startup)
    01-30-2014 06:04 AM
  2. saiprasadh's Avatar
    Around 12 secs
    01-30-2014 06:11 AM
  3. Jay Bennett's Avatar
    Around 12 secs
    Guess how long the web clients are set to run until they timeout (hint, it's exactly 12 seconds)

    Right I think I have something to go with here and I'll see about improving how we manage the web requests, see if I can improve the network traffic
    saiprasadh likes this.
    01-30-2014 06:40 AM
  4. WinMaverick's Avatar
    DL speed 0.5 Mbps at present. Error notification in exactly 12 sec.
    Will get higher bandwidth from Feb 1, hope it works then.
    01-30-2014 06:58 AM
  5. realwarder's Avatar
    Surface RT USA but currently in the UK as travelling.

    Pretty slow ADSL here, around 2meg. edit: speed test shows 1.5Mbps down 0.3 up.

    Windows 8.1... out of the box as its RT.
    01-30-2014 07:46 AM
  6. krox1105's Avatar
    Hey Jay!

    Hopefully this information helps you:
    Region: India
    Device: Dell Inspiron 535s Desktop with Core2Duo E7500 processor and a 19.5" monitor
    Internet access: Through a Wifi dongle by Netgear.
    ISP: BSNL
    Additional: Using Windows 8.1 x64 with all the updates installed.

    The app seems to have this issue on slower network connections, because when I loaded it with some downloads going on in the background, it showed me this error. But when i paused those downloads and started the app again, it loaded fine.

    Speed test:3270035827.png

    Hope this helps. Good luck :)

    Update: The error occurred again. No downloads were going on in the background this time.
    Attached Thumbnails 3270035827.png  
    01-30-2014 08:00 AM
  7. Himanshu Chowdhary's Avatar
    Download speed 800kbs- 1 Mbps , upload 500-512kbs(on 1mbps plan from MTNL in New Delhi :D) and the error occurs at 12 seconds after opening the app.
    01-30-2014 08:12 AM
  8. CyclingGuyNola's Avatar
    Jay, I would definitely say the issue is Internet Speed. Had the issue last night and this morning so I switched my WiFi over from the house to my Data Share on my phone and the app instantly loaded.

    As far as Region, I'm in New Orleans so that couldn't be the issue.

    Speed on WIFI
    3270195539.png
    Note: Speeds better than this but I am in my office which is detached from the house so WIFI kinda sucks.

    Speed on Data Share
    3270200685.png
    Last edited by DVELOPinc; 01-30-2014 at 09:11 AM. Reason: Added Speed Test
    01-30-2014 08:39 AM
  9. iZangetsu's Avatar
    I live in USA, FL using HP g6 laptop on WiFi. The moment I first opened the app after downloading, without even touching it, a message appeared saying that 3 news feeds could not be retrieved.
    01-30-2014 08:53 AM
  10. Jay Bennett's Avatar
    Yeah I'm going to re-write the network stack I think, have it retrieve less articles to begin with and hopefully with a longer allowed timeout. Then load the additional articles in a the background
    01-30-2014 09:06 AM
  11. CyclingGuyNola's Avatar
    Yeah I'm going to re-write the network stack I think, have it retrieve less articles to begin with and hopefully with a longer allowed timeout. Then load the additional articles in a the background
    As one of the ones having the issue, if you need someone to test after your rewrites before updating to store, I'd be happy to test for you.
    01-30-2014 09:16 AM
  12. Jay Bennett's Avatar
    As one of the ones having the issue, if you need someone to test after your rewrites before updating to store, I'd be happy to test for you.
    Unfortunately there's not really a way of doing that as Microsoft haven't seen fit to include a beta capability in Windows 8.
    01-30-2014 09:23 AM
  13. CyclingGuyNola's Avatar
    Unfortunately there's not really a way of doing that as Microsoft haven't seen fit to include a beta capability in Windows 8.
    Its there just not widely documented.

    This is a good write-up on it. I use this method for testing between the different pcs here at home: http://jaredbienz.wordpress.com/2012...s-for-testing/
    01-30-2014 09:31 AM
  14. Sergio The One's Avatar
    Yeah I'm going to re-write the network stack I think, have it retrieve less articles to begin with and hopefully with a longer allowed timeout. Then load the additional articles in a the background
    Yeah, I think you might be on to something here. I get almost symmetric 2Mbps (which admittedly kind of sucks :P ) and the app still shows the error in about 12 seconds although I've got it to show as soon as 9 seconds. I'm running the app on a Dell laptop from 2013.

    I'm also physically located in Latin America but all of the settings for the OS are set to the US.

    Hope it helps! :)
    01-30-2014 09:38 AM
  15. titoyees's Avatar
    Region: Dominican Republic (Caribbean)
    Internet: linked to my phone 3.5G WCdma
    Device: Lenovo Lynx K3 intel atom
    Spanish
    OS: windows 8.1

    captura-de-pantalla.png
    01-30-2014 09:44 AM
  16. realwarder's Avatar
    Its there just not widely documented.

    This is a good write-up on it. I use this method for testing between the different pcs here at home: How to Share Your Windows 8 App with Friends for Testing | The Good, the Bad and the Mobile
    You still need an MSDN developer account to use those packages... but for some of us we can test a package like that as we do :)
    01-30-2014 09:50 AM
  17. Jay Bennett's Avatar
    Its there just not widely documented.

    This is a good write-up on it. I use this method for testing between the different pcs here at home: How to Share Your Windows 8 App with Friends for Testing | The Good, the Bad and the Mobile
    That's sideloading which is a little different ;)
    01-30-2014 09:51 AM
  18. CyclingGuyNola's Avatar
    That's sideloading which is a little different ;)
    Yea, but sadly that is the only way they've given us for testing.
    01-30-2014 09:53 AM
  19. RodimusMajor's Avatar
    United States, Lumia 2520, and over WiFi. Love the app otherwise-- good work!
    01-30-2014 10:07 AM
  20. Sergio The One's Avatar
    That's sideloading which is a little different ;)
    I'm not certain of this but I'm almost positive that the LazyWorm guys are doing a beta for the latest version of MetroTube for Windows 8.1. It would be worthwhile to ask them about it. :)

    Check it out. https://twitter.com/metrotube/status/400979899332063233
    01-30-2014 10:14 AM
  21. ELIAS12's Avatar
    Guys I'm hearing that a few people are seeing "there was a problem retrieving 5 of the news feeds" every time they use the app. So I need to find out what you all share in common so I can and replicate the error.

    Please only provide details if you can never get the news to load, so if it always fails for you.

    Can you all post:
    Your region,
    The device you are using,
    How you are accessing the app (wifi, ethernet, mobile data) and you your provider is.

    We'll start with that for now and see if it's enough information. Thanks in advance!
    Country: Lebanon
    Laptop: lenovo ThinkPad twist
    Internet speed: Dsl 1Mb/s
    The app always fails to load and the error message is showing up.
    01-30-2014 12:16 PM
  22. Jay Bennett's Avatar
    Right I think I've replicated this on my tablet using tethering, so I'll fix it and aim to have the fix with you all early next week
    01-30-2014 12:32 PM
  23. wbadry's Avatar
    Hi,
    My regional location is set to United Kingdom. Same error happens. I'm located in Egypt, Dell Inspiron Laptop and Ethernet connection.
    01-30-2014 12:33 PM
  24. unstoppablekem's Avatar
    I've never seen a developer like this who wants to fix the bugs ASAP. Nice work Jay, and thanks for helping the people who are experiencing these issues!


    Sent NOT from my iPad using Tapatalk
    Himanshu Chowdhary likes this.
    01-30-2014 12:42 PM
  25. CyclingGuyNola's Avatar
    You still need an MSDN developer account to use those packages... but for some of us we can test a package like that as we do :)
    I do have a Developer Account ;)
    01-30-2014 01:04 PM
64 123

Similar Threads

  1. My Windows phone store shows a error c00cee22
    By Jitendra Raghuwanshi in forum Nokia Lumia 520
    Replies: 4
    Last Post: 03-03-2014, 01:01 AM
  2. SharkPhone for Windows Phone opens up unofficial access to the Grooveshark network
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-09-2014, 04:52 PM
  3. Lumia 900 only connects to network when it feels like it.
    By The_Vermonster in forum Nokia Lumia 900
    Replies: 3
    Last Post: 01-28-2014, 01:16 PM
  4. Summarize To Error Code 8000ffff, Explanation & Solutions...
    By Dr Prince in forum Nokia Lumia 920
    Replies: 1
    Last Post: 01-23-2014, 10:18 PM
  5. Replies: 1
    Last Post: 01-22-2014, 11:35 AM
LINK TO POST COPIED TO CLIPBOARD