1. saiprasadh's Avatar
    I have win 8.1 with latest update installed and wpcentral's live tile has stopped updating for me since two days back.I uninstalled the app and re-installed it only to find the same and now the live tile toggle that appears when right clicked doesn't appear at all.Any suggestions?
    palandri likes this.
    06-12-2014 02:17 AM
  2. Himanshu Chowdhary's Avatar
    Can you please post your PC/device configuration. Also are you using a wifi or Ethernet connection ? If so what's the connection speed
    palandri likes this.
    06-12-2014 02:23 AM
  3. saiprasadh's Avatar
    I am using wifi connection with a speed of 4mbps.my device is Lenovo G570 with core i3,2gb ram

    Sent from my 20079 using Tapatalk
    06-12-2014 03:29 AM
  4. Himanshu Chowdhary's Avatar
    Is live tile enabled in app settings ?if not try turning it on and then re-pin the app on your start screen.
    palandri likes this.
    06-12-2014 03:35 AM
  5. saiprasadh's Avatar
    Cant seem to find any settings related to it inside the app..


    Sent from my 20079 using Tapatalk
    06-12-2014 06:37 AM
  6. Himanshu Chowdhary's Avatar
    Open charms /settings/tiles/tap on clear option. This should clear any info on your tiles. No re pin the app. Are you able to view/read articles ?
    palandri likes this.
    06-12-2014 07:26 AM
  7. Himanshu Chowdhary's Avatar
    And make sure data used for tiles update is set to unlimited.
    palandri likes this.
    06-12-2014 07:27 AM
  8. saiprasadh's Avatar
    Nope, could'nt find anything like that. The only settings I am able to find is that of change theme and Microsoft ad id


    Sent from my 20079 using Tapatalk
    06-12-2014 09:44 PM
  9. saiprasadh's Avatar
    Ok. Got It

    Sent from my 20079 using Tapatalk
    06-12-2014 09:48 PM
  10. saiprasadh's Avatar
    Cleared the tiles, uninstalled the app and then re-installed it but couldn't find live tile toggle when right clicked on the app

    Sent from my 20079 using Tapatalk
    06-12-2014 11:42 PM
  11. Himanshu Chowdhary's Avatar
    Cleared the tiles, uninstalled the app and then re-installed it but couldn't find live tile toggle when right clicked on the app

    Sent from my 20079 using Tapatalk
    Seems like a bug in the app. You can report this to Jay via email :)
    palandri likes this.
    06-12-2014 11:52 PM
  12. saiprasadh's Avatar
    Don't know what's changed but suddenly it's working

    Sent from my 20079 using Tapatalk
    06-13-2014 08:47 PM
  13. Himanshu Chowdhary's Avatar
    Don't know what's changed but suddenly it's working



    Sent from my 20079 using Tapatalk

    glad its working for you.
    palandri likes this.
    06-13-2014 08:48 PM

Similar Threads

  1. update in settings and banners
    By Dinesh Kumar2004 in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 06-12-2014, 01:45 AM
  2. eBay app just got updated to v1.5.1.20
    By hiteshpatwari in forum Applications
    Replies: 1
    Last Post: 06-12-2014, 01:20 AM
  3. Games hub not a Live Tile anymore?
    By plot_almighty in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 06-11-2014, 10:46 PM
  4. Cortana questions answered about India, the recent update, new features and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-11-2014, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD