07-24-2014 04:30 PM
62 123
tools
  1. Pete's Avatar
    That's great news, Jay. Thanks very much for the feedback. It's not a huge issue to me, so please don't take what I said as Negative Nancy ranting. Love what you've done with the app, the UX is especially nice.

    Just one little niggle I came up with. If you tap the "podcast" icon, the app seems to automatically start playing the latest podcast. I'd rather see a list of prior podcasts or have to press something else to play the latest upon viewing the agenda/cast list. It might be just a personal thing, but I dislike the "feature" of WP8 that shows the media player at the top of the screen when you don't really need to listen to anything.
    06-06-2013 07:57 AM
  2. TheWPUser's Avatar
    Is it just me or is the tile black for everyone? I'll try and upload a video if no-one else can reproduce this.
    06-06-2013 10:37 AM
  3. Pete's Avatar
    Is it just me or is the tile black for everyone? I'll try and upload a video if no-one else can reproduce this.
    Fine for me. I have my colour set up to "Accent"
    06-06-2013 10:43 AM
  4. TheWPUser's Avatar
    Its fixed now, dunno what happened.
    06-06-2013 05:21 PM
  5. mpt15's Avatar
    I updated to version 4.2.8.7 (free) on WP 7.8 today. Its become very unstable and has crashed about 6 times since the morning. After 2-3 crashes it opens correctly. Has anyone else experienced the same?
    06-16-2013 03:45 AM
  6. Jay Bennett's Avatar
    I updated to version 4.2.8.7 (free) on WP 7.8 today. Its become very unstable and has crashed about 6 times since the morning. After 2-3 crashes it opens correctly. Has anyone else experienced the same?
    Hi mpt15. This issue is caused by our new advertising provider in some regions. I've got a fix almost ready for it and will be rolling it out sometime this week :)
    Muessig likes this.
    06-16-2013 01:04 PM
  7. mpt15's Avatar
    thanks!
    06-17-2013 12:32 AM
  8. mpt15's Avatar
    Hi mpt15. This issue is caused by our new advertising provider in some regions. I've got a fix almost ready for it and will be rolling it out sometime this week :)
    hey! The app is working great after todays update. Thanks :-D
    Muessig and Jay Bennett like this.
    06-22-2013 10:30 AM
  9. nmniran's Avatar
    Issue with sign in is solved...
    Jay Bennett likes this.
    06-22-2013 11:09 AM
  10. Jay Bennett's Avatar
    Glad to hear it's sorted with this update mpt15 :)
    06-22-2013 11:17 AM
  11. CJ Thunder's Avatar
    I have a request, you guys talk about a lot of WP8 apps at the moment. I'm still on WP7 but find the store won't let me share the store link to others that I know are on WP8, you should build that in. Sometimes I dont like sending the article as that just puts them to the URL, silly but would be helpful. Also, I plan on upgrading and would love a way to store those app address for myself for future me.
    06-25-2013 01:51 PM
  12. Jay Bennett's Avatar
    I have a request, you guys talk about a lot of WP8 apps at the moment. I'm still on WP7 but find the store won't let me share the store link to others that I know are on WP8, you should build that in. Sometimes I dont like sending the article as that just puts them to the URL, silly but would be helpful. Also, I plan on upgrading and would love a way to store those app address for myself for future me.
    CJ, when you text or email an article now it should include a direct URI address for all WP8 users which would launch our app directly at the article for them to download themselves. Does that help at all?
    06-26-2013 02:41 AM
  13. CJ Thunder's Avatar
    They don't have this fantastic app. They just get a link that opens IE, which I know you guys need/deserve page views, some apps just need to be downloaded though.
    06-26-2013 10:55 AM
  14. Jay Bennett's Avatar
    They don't have this fantastic app. They just get a link that opens IE, which I know you guys need/deserve page views, some apps just need to be downloaded though.
    Well if they're Windows Phone users you could sweetly suggest that they need to get this app installed ;)
    06-27-2013 04:40 AM
  15. ttsoldier's Avatar
    Since I've updated the app, I'm not getting lockscreen notifications anymore. And sometimes when I open the app with a tile count and exit, the tile count remains.

    Any suggestions?
    07-01-2013 02:28 PM
  16. Jay Bennett's Avatar
    For the second part of your question, the news needs to fully load before the tile count can be cleared.

    For the first part, if you're talking about the lock screen count then remember you need to either use the plain tile count for the flip tile, or the iconic tile for count to work.
    Laura Knotek and ttsoldier like this.
    07-02-2013 06:45 AM
  17. ttsoldier's Avatar
    For the second part of your question, the news needs to fully load before the tile count can be cleared.

    For the first part, if you're talking about the lock screen count then remember you need to either use the plain tile count for the flip tile, or the iconic tile for count to work.
    thanks. Will post back with results.
    07-04-2013 10:22 PM
  18. ttsoldier's Avatar
    Works now. Thanks :)
    07-05-2013 04:30 PM
  19. sdreamer's Avatar
    Great app as always. I was wondering if photo upload for forum posts was in the pipeline as a feature? I think since every device forum has a dedicated photo threat stickied, this would be a great addition as a feature. Another feature I was wondering about is the ability to pin specific forums to the Start Screen, or specific forum pages in the app, like threads a person has participated in, or device forums, latest, etc. Looking forward to what else is coming, hoping that wide tile makes a come back to WP7.x, could use more of those apps to spice up the Start Screen. Thanks again for the awesome app!
    07-06-2013 10:06 PM
  20. vikrant6's Avatar
    Jay, I'm unable to open any image from forums in the app. It says failed to fetch the image, tap here to open in the explorer. Any trick to solve this problem? I'm on Lumia 820.
    07-08-2013 11:36 AM
  21. Rem97's Avatar
    Jay, I'm unable to open any image from forums in the app. It says failed to fetch the image, tap here to open in the explorer. Any trick to solve this problem? I'm on Lumia 820.
    I have the same problem (HTC 8x).
    07-08-2013 11:47 AM
  22. mpt15's Avatar
    Same problem since the latest update. Lumia 800.
    07-09-2013 12:53 AM
  23. Muessig's Avatar
    I actually have the same issue as this, and as of this morning the images on the front page will load but are incredibly slow to do so.
    07-09-2013 03:35 AM
  24. Jay Bennett's Avatar
    The forum images issue appears to be the result of something changing on the server side, as nothing changed in the underlying code as far as I'm aware. I'll have to look into that one. Could someone raise this in the support forum as a new thread please?
    07-09-2013 07:40 AM
  25. jfa1's Avatar
    Okay I got an update notice (ver 4.3) on July 15, 2013 and I tried to download the update and it has been giving me an error message since the first time I tried the error code is c101a7d1. What do I need to do? Thanks for the help in advance.
    07-18-2013 10:15 AM
62 123

Similar Threads

  1. Windows phone central app - login issues
    By Pikestar in forum Windows Central for Windows Phone - App Support
    Replies: 8
    Last Post: 07-21-2014, 08:03 AM
  2. Official Windows Phone Central app v3.0 is now available!
    By Duvi in forum Site Feedback & Help
    Replies: 217
    Last Post: 07-08-2013, 11:37 AM
  3. Replies: 2
    Last Post: 03-07-2013, 08:04 AM
  4. [App] The Amazing Fortune Teller 3D now on Windows Phone 8
    By Vincent Black in forum App Spotlight
    Replies: 1
    Last Post: 01-14-2013, 06:17 PM
  5. Accidentally deleted Windows Phone Central App
    By Beltelmel in forum Nokia Lumia 920
    Replies: 2
    Last Post: 12-08-2012, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD