1. khunhorm's Avatar
    I am using NL920 with the latest update of os, firmware and WPCentral app.
    I essentially use the app to read wp forums. When I am reading a thread with multiple pages, it is so difficult to swipe to the next or previous page.
    I have never once be able to swipe once to go to another page. I have always had to swipe 3 if not more in order to go to next page.
    Is this a bug? Or am I dosing something wrong? I only have this problem with this app. please help.
    07-11-2013 02:11 AM
  2. Jay Bennett's Avatar
    Hi, the app should be requiring you to swipe over a quarter of the pixel width of your screen before it responds to the gesture, but I'll look into this to make sure the code is doing what I think it's doing.

    I should note that the way I've programmed it means it's not about inertia (the speed of your swipe) and more the distance, as otherwise the pages weren't reacting to slower swipes
    khunhorm likes this.
    07-11-2013 05:05 AM
  3. WanderingTraveler's Avatar
    Hi, the app should be requiring you to swipe over a quarter of the pixel width of your screen before it responds to the gesture, but I'll look into this to make sure the code is doing what I think it's doing.

    I should note that the way I've programmed it means it's not about inertia (the speed of your swipe) and more the distance, as otherwise the pages weren't reacting to slower swipes
    A quarter? I swear the app was reacting to swipes the width of my thumb.
    Trust me, my fingers are smaller than 120 px.
    07-11-2013 05:21 AM
  4. khunhorm's Avatar
    The distance of course. Why haven't I thought of it. I tried all the stupid stuff like swipe it faster, slower or harder etc. Now I tried to swipe it longer like swipe across the screen diagonally and now it works every time. Thanks.
    07-12-2013 01:30 AM
  5. Jay Bennett's Avatar
    Glad that it's sorted, but I will take a look at tuning this with the upgrade I'm building this Sunday, see if I can improve it in some way
    07-12-2013 04:48 AM
  6. smithanni123's Avatar
    hello eveyone if you want to know more about new things then click here.
    09-28-2018 02:54 AM

Similar Threads

  1. SD Card not showing apps
    By Akash Kodesia in forum Windows Phone 8
    Replies: 6
    Last Post: 07-11-2013, 01:28 PM
  2. "Does it come in black?"
    By ShaunKL in forum Nokia Lumia 925
    Replies: 8
    Last Post: 07-11-2013, 09:59 AM
  3. Replies: 5
    Last Post: 07-11-2013, 06:29 AM
  4. Hotmail not syncing since Monday
    By Cyterio in forum Windows Phone 8
    Replies: 3
    Last Post: 07-10-2013, 04:59 PM
LINK TO POST COPIED TO CLIPBOARD