1. josipogo's Avatar
    From time to time when I press win logo to leave wp central app, wide tile looks strange. I cannot see any strange behavior with app while I use.
    Attached is how tile knows to look.
    Attached Thumbnails wp_ss_20130919_0001.png  
    09-25-2013 01:15 PM
  2. Laura Knotek's Avatar
    I've seen that also, even when I've used the medium tile.
    09-25-2013 01:22 PM
  3. Muessig's Avatar
    This happens when the WPCentral app is updating the tile. Go back into the app with the data connection on and then back out of it and the tile should have downloaded the images it needs.
    Laura Knotek likes this.
    09-25-2013 01:23 PM
  4. fwaits's Avatar
    Yeah seems to happen if you go into WPCentral app and back out of it before it finishes loading all the current data. (All images and new stories loaded)
    Muessig likes this.
    09-25-2013 01:28 PM
  5. josipogo's Avatar
    In any case, problem exist, we as users of specific app are also testing app and inform about issue hoping that will be solved and that our information it can improve our experience with app.
    Cheers.
    09-25-2013 04:31 PM
  6. Jay Bennett's Avatar
    I've never been able to completely lock down the cause of this problem, but I know it occurs because we custom render our tile on the device, and sometimes that XAML rendering fails. I will continue to try and work out exactly why it happens but in the meantime you can try using the Iconic live tile type which will never experience this problem.
    Muessig likes this.
    09-26-2013 04:39 AM

Similar Threads

  1. Is the Nokia Lumia 925 worth it? Are there long-time user?
    By dlstevenson in forum Nokia Lumia 925
    Replies: 33
    Last Post: 10-10-2013, 03:24 AM
  2. Thoughts on why Microsoft hasn't killed Windows RT
    By Christian Kallevig in forum Microsoft Surface 2
    Replies: 14
    Last Post: 09-27-2013, 10:40 AM
  3. Nokia Lumia 920 EU Belgium Rom GDR2
    By BertJan De Spiegeleer in forum Nokia Lumia 920
    Replies: 1
    Last Post: 09-25-2013, 01:38 PM
  4. unlocked ATT lumia 920 seeing T-mobile LTE
    By loveleo in forum Nokia Lumia 920
    Replies: 2
    Last Post: 09-25-2013, 01:13 PM
  5. Lumia 1020 Fuzzy Transitions
    By immyperez in forum Windows Phone 8
    Replies: 2
    Last Post: 09-25-2013, 12:17 PM
LINK TO POST COPIED TO CLIPBOARD