1. Jas00555's Avatar
    This only happened within the past couple of days and I've tried reinstalling, but that doesn't work. I use to be able to tell the quotes apart from the actual writing, but now it all appears as one post with no indication of when the quote started and ended.

    For example, if I wrote "hello", then someone quotes me and says "hi", it use to appear as

    *grayed box starts*
    Hello
    *grayed box ends*

    Hi

    But it now appears as

    Hello
    Hi

    And its frustrating because if I swipe to the newest page, I have to go back and read every single post since I don't know if that's a quote or not.

    I'm on a 1520 on AT&T if that helps
    xandros9 likes this.
    01-05-2014 01:20 PM
  2. CollingwoodFc's Avatar
    You are not the only one. I'm experiencing the same issue. It looks like everyone is double posting cuz you cant differentiate between an actual message and a quoted one.
    01-05-2014 01:44 PM
  3. CollingwoodFc's Avatar
    Anyone else or any mods or any helper ? Can't believe only two of us having this issue.
    01-06-2014 03:33 PM
  4. irvin792's Avatar
    I'm having same issue, thought I was going crazy ..... Lol
    01-06-2014 03:35 PM
  5. peachy001's Avatar
    Me too. UK 920 owner. I thought people had kept typing out my posts. Then I tried it. Nit as nice.
    01-06-2014 03:36 PM
  6. polomint's Avatar
    Its the same here. 920 owner, :(
    01-06-2014 03:51 PM
  7. peachy001's Avatar
    Ouch.... Now driving me potty.
    01-06-2014 05:41 PM
  8. Kevin Rush's Avatar
    I'm having the same experience. It's not good.
    Verizon Lumia 822, Minnesota
    01-06-2014 06:02 PM
  9. Chris_Kez's Avatar
    Super annoying
    01-06-2014 06:05 PM
  10. JaiMento's Avatar
    Same problem here.
    01-06-2014 06:07 PM
  11. Zulfigar's Avatar
    Might be some under the hood improvements with the forums that's going on and it's messing up the app. At least, that's my guess, and if its the case, expect an update soon.

    Another thought, maybe the issue is them working on the Windows 8 version and had to do a few tweeks with the site for it to work. ;D
    01-06-2014 06:18 PM
  12. Laura Knotek's Avatar
    I think it's the forums use of vBulletin, not the app. Apparently there are BlackBerry users who have the same problem with the CrackBerry app. I believe something changed in vBulletin. http://forums.crackberry.com/site-ne...ar-odd-890599/

    In any event, I've reported it to tech staff.
    01-06-2014 07:33 PM
  13. Agent-P's Avatar
    Just wanted to chime in and say I'm experiencing this as well.
    01-06-2014 07:43 PM
  14. Marcus Adolfsson's Avatar
    Will get this fixed asap, thanks for reporting.
    01-07-2014 01:11 AM
  15. CollingwoodFc's Avatar
    Will get this fixed asap, thanks for reporting.
    Thanks. Lets see if it works

    Edit: Not working. Do I have to reinstall app
    01-08-2014 08:37 AM
  16. Agent-P's Avatar
    Thanks. Lets see if it works

    Edit: Not working. Do I have to reinstall app
    I'm not sure when the fix occurred, but as of this post the issue is resolved for me. I didn't need to reinstall the app or anything.
    01-08-2014 10:12 AM
  17. Jas00555's Avatar
    I'm not sure when the fix occurred, but as of this post the issue is resolved for me. I didn't need to reinstall the app or anything.
    I'm quoting you to verify that its working for me too :D
    01-08-2014 10:13 AM
  18. Chris_Kez's Avatar
    Will get this fixed asap, thanks for reporting.
    Fixed!
    01-08-2014 11:56 AM
  19. Nogitsune Micah's Avatar
    Glad to see that I wasn't the only one with the issue and it seems to be fixed now.

    I have heard forum software wise, vbulletin has a lot of complaints. At least what I read in Google anyway .
    01-08-2014 12:00 PM
  20. CollingwoodFc's Avatar
    Fixed!
    Yep, I can confirm that.
    01-08-2014 01:49 PM

Similar Threads

  1. How can we help tackling fake apps out of app store?
    By windoors in forum Applications
    Replies: 33
    Last Post: 01-18-2014, 02:54 AM
  2. QUEST FOR SIX!!! (a thread for the FAITHFULS)
    By ninjaap in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 01-07-2014, 11:39 AM
  3. Replies: 4
    Last Post: 01-06-2014, 01:08 AM
  4. What is the glance feature ?
    By Ariel Aouizerate in forum Nokia Lumia 520
    Replies: 2
    Last Post: 01-05-2014, 12:38 PM
  5. MyFitnessPal gone from store
    By michail71 in forum Applications
    Replies: 1
    Last Post: 01-05-2014, 11:38 AM
LINK TO POST COPIED TO CLIPBOARD