1. xaeryan's Avatar
    I'm not sure if there's an extra step I'm missing, but my lock screen has never displayed any notifications for the app even though it's one of the apps selected in lock screen settings. My live tile does show a numeric value as expected, just not my lock screen. Help?
    01-19-2014 09:36 AM
  2. DBDev's Avatar
    I'll report this to Jay
    01-19-2014 03:09 PM
  3. Jay Bennett's Avatar
    You need to be using either the plain tile count option on our custom tile, or the iconic tile style. Unfortunately the fully customised one means we can't display the number notification on a lock screen (sorry, blame Microsoft for tying that number into the tile count property) :(
    01-19-2014 05:59 PM
  4. Nickkk101's Avatar
    I've noticed that the app seems to be resetting itself frequently at the moment. Within the last week or so, the live tile counter has changed from the plain count type i set it to (to see the above mentioned lock screen icons) more than twice now and signed me out of the app at the same time. UK lumia 920 user on GDR3 dev preview. Any thoughts Jay?
    01-20-2014 01:37 PM
  5. hedrek's Avatar
    Not working for me. Updated my 928 to Black today, but this didn't work in the past either. I go to settings, lockscreen, and can't select what I want on my lockscreen, which also now is to show up on my Glance. The "plus" symbol vanishes when I want to add something to my lockscreen notifications. Kinda lame at this point. Maybe there is a limit of two notifications items, but the Black Glance video shows more. I can only get two, I guess MS is telling me to simplify!
    02-15-2014 03:28 PM
  6. DonBakke's Avatar
    You need to be using either the plain tile count option on our custom tile, or the iconic tile style. Unfortunately the fully customised one means we can't display the number notification on a lock screen (sorry, blame Microsoft for tying that number into the tile count property) :(
    I can affirm that this fixed my issue.
    07-21-2014 12:45 PM

Similar Threads

  1. Screen stays on after pressing power button
    By carlson03 in forum Nokia Lumia 520
    Replies: 18
    Last Post: 05-20-2014, 05:13 AM
  2. WiFi disconnects after screen time out. Bug or just me?
    By Lundon44 in forum Nokia Lumia 1520
    Replies: 7
    Last Post: 01-19-2014, 10:43 PM
  3. Bing News/Sport/Weather Apps not working
    By Alex Dean in forum Microsoft Surface 2
    Replies: 1
    Last Post: 01-19-2014, 06:14 AM
  4. Changing the lock screen
    By Jcmg62 in forum Applications
    Replies: 1
    Last Post: 01-19-2014, 04:25 AM
  5. any call recorder for WP8/L920 & Maze Lock/ Face Lock.
    By geoghotas in forum Nokia Lumia 920
    Replies: 1
    Last Post: 01-19-2014, 03:14 AM
LINK TO POST COPIED TO CLIPBOARD