The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
12-14-2014 06:47 PM
100 ... 234
tools
  1. xrs22's Avatar
    It will be fixed next week.

    Alrighty, thanx.
    Laura Knotek likes this.
    09-14-2014 12:28 AM
  2. bozvandam's Avatar
    To the final point, Daniel did post something on the site two days ago explaining the situation and that we would be looking at it next week. Thank you all for your understanding.
    Totally understand your defensiveness as the level of 'fix this immediately' is silly but "as to the final point" - where?
    09-14-2014 07:16 AM
  3. SammyD97's Avatar
    Totally understand your defensiveness as the level of 'fix this immediately' is silly but "as to the final point" - where?


    Last two paragraphs. http://www.windowscentral.com/check-...wpcentral-site
    bozvandam likes this.
    09-14-2014 07:34 AM
  4. bozvandam's Avatar
    Sorry managed to miss that. Might be useful if Sam stuck it in the ICYMI as some of us seem to have, well, 'MI'
    09-14-2014 09:57 AM
  5. Jay Bennett's Avatar
    Hey guys, the fix was submitted yesterday so hopefully should be with you any day now (in fact I was hoping it would already be published by the store team)
    09-16-2014 02:09 AM
  6. Blkacesvf41's Avatar
    Jay to the rescue!!!!!
    09-16-2014 05:46 AM
  7. Lance_WPCentral's Avatar
    Hey guys, the fix was submitted yesterday so hopefully should be with you any day now (in fact I was hoping it would already be published by the store team)
    Jay I updated the app but its still saying error in connecting to passport. And If I go to the passport page to login it says error in loading the page.
    I un-installed and re-installed the app but in vain. I have a Nokia Lumia 1320 running WP8.1 and Cyan firmware. I have mailed WP the error log. Please check it out.
    Last edited by Lance_WPCentral; 09-16-2014 at 08:38 AM.
    09-16-2014 08:26 AM
  8. Airlid's Avatar
    Jay I updated the app but its still saying error in connecting to passport. And If I go to the passport page to login it says error in loading the page.
    I un-installed and re-installed the app but in vain. I have a Nokia Lumia 1320 running WP8.1 and Cyan firmware. I have mailed WP the error log. Please check it out.

    Same problem here :-)
    09-16-2014 09:05 AM
  9. philpye65's Avatar
    Just updated, seems to be working fine.
    09-16-2014 09:08 AM
  10. Akash Patel's Avatar
    Sometimes still it is showing tapatalk API error
    hfrmobile likes this.
    09-16-2014 09:20 AM
  11. Ed Boland's Avatar
    Working fine now for me. 1520 w/Cyan 8.1 update 1 DP
    09-16-2014 09:23 AM
  12. psoham777's Avatar
    It will be fixed soon, app developer Jay is on a vacation, he'll fix it as soon as he's back
    09-16-2014 09:23 AM
  13. Blackadder_100's Avatar
    Working fine again for me...thanks to the dev
    09-16-2014 09:34 AM
  14. anon(9057135)'s Avatar
    Great it does work again with the update!!
    09-16-2014 09:37 AM
  15. Blkacesvf41's Avatar
    You rock Jay! It's fixed!
    09-16-2014 10:10 AM
  16. psoham777's Avatar
    Yeah, its fixed, I am happy, but still tapatalk is a lot better & faster than WPcentral.
    hfrmobile likes this.
    09-16-2014 10:22 AM
  17. maclancer's Avatar
    Yeah, its fixed, I am happy, but still tapatalk is a lot better & faster than WPcentral.
    The only thing tapatalk sucks is getting the FrontPage news... It give you the title but you can't read the content.
    09-16-2014 11:07 AM
  18. raydwatts's Avatar
    Many thanks Jay, I hope you enjoyed your holiday, you probably deserve another one now.
    09-16-2014 11:54 AM
  19. psoham777's Avatar
    The only thing tapatalk sucks is getting the FrontPage news... It give you the title but you can't read the content.

    Nope, you can
    09-16-2014 10:30 PM
  20. hfrmobile's Avatar
    Any chance to get this fixed some day? Don't think that it depends on the device (mine Lumia 920) it depends on the forum. Already reported this issue to Tapatalk but they said I should report this to the WPCentral forum admin.

    I guess forum admin reads threads here?

    Tapatalk forum:
    https://support.tapatalk.com/threads...y-moved.27157/

    Screenshot:
    wp_ss_20141115_0001.png
    11-22-2014 02:32 PM
  21. James Falconer's Avatar
    @hfrmobile - what steps are you taking to generate the error? If we can recreate, we can fix!
    11-23-2014 01:22 PM
  22. hfrmobile's Avatar
    @hfrmobile - what steps are you taking to generate the error? If we can recreate, we can fix!
    1. Launching Tapatalk on my Nokia Lumia 920 (WP8x)
    2. Clicking on WPCentral
    12-14-2014 01:02 AM
  23. Laura Knotek's Avatar
    1. Launching Tapatalk on my Nokia Lumia 920 (WP8x)
    2. Clicking on WPCentral
    You might need to remove WPCentral from your forums list in Tapatalk and add WindowsCentral. The forum was renamed awhile ago.
    hfrmobile likes this.
    12-14-2014 01:09 AM
  24. hfrmobile's Avatar
    Thank you Laura, that was the missing link ;)
    Sent from my RM-821_eu_euro2_530 using Tapatalk
    Laura Knotek likes this.
    12-14-2014 06:52 AM
  25. Laura Knotek's Avatar
    Thank you Laura, that was the missing link ;)

    Sent from my RM-821_eu_euro2_530 using Tapatalk

    I'm glad you got it sorted.
    hfrmobile likes this.
    12-14-2014 06:47 PM
100 ... 234

Similar Threads

  1. Jawbone shows off Windows Phone app screenshot
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 10-31-2014, 06:02 PM
  2. Don't rename Windows Phone and Nokia!!! Stop Microsoft from doing so!
    By thepolicecall911fordetails in forum The "Off Topic" Lounge
    Replies: 53
    Last Post: 09-13-2014, 11:30 AM
  3. Dictation apps
    By mmyers750 in forum Ask a Question
    Replies: 1
    Last Post: 09-10-2014, 06:45 PM
  4. Windows phone user? Join us for a free photowalk..NYC
    By netstatinfo in forum Ask a Question
    Replies: 0
    Last Post: 09-10-2014, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD