12-14-2014 06:47 PM
100 123 ...
tools
  1. Lance_WPCentral's Avatar
    When I use the WPCentral app to access the forums, when I try to open a thread I get this :

    Error getting this thread : The response from the Tapatalk API was not valid, please retry your action.

    I'm using Lumia 1320 running WP8.1 with Cyan firmware. I don't use Tapatalk and haven't installed it on my phone either.
    09-09-2014 12:11 PM
  2. raydwatts's Avatar
    I'm getting the same problem as well on a Lumia 1520 and like yourself have never installed tapatalk.
    09-09-2014 12:17 PM
  3. Laura Knotek's Avatar
    I believe the WPCentral app uses the APIs from Tapatalk. Perhaps Tapatalk changed their APIs.
    Sent from my Nokia Lumia 920 via Tapatalk
    Guytronic and xandros9 like this.
    09-09-2014 12:18 PM
  4. Laura Knotek's Avatar
    Confirmed. I cannot use the WPCentral app either, but I can use Tapatalk.
    Sent from my Nokia Lumia 920 via Tapatalk
    09-09-2014 12:23 PM
  5. Lance_WPCentral's Avatar
    Laura can you please get in touch with Jay and ask him to look into the issue.
    EchoOne30 likes this.
    09-09-2014 12:25 PM
  6. Laura Knotek's Avatar
    Laura can you please get in touch with Jay and ask him to look into the issue.

    I've contacted James Falconer, our Community Manager.
    09-09-2014 12:27 PM
  7. Torcher Death's Avatar
    Count me in as well... keep getting logged out, error messages popping up with every touch & then the app ultimately crashes...

    wp_ss_20140909_0001-1-.png
    09-09-2014 12:33 PM
  8. James Falconer's Avatar
    Sending along to dev... thanks for reporting!
    09-09-2014 12:39 PM
  9. Blkacesvf41's Avatar
    Count me in as well... keep getting logged out, error messages popping up with every touch & then the app ultimately crashes...

    Click image for larger version. 

Name:	wp_ss_20140909_0001[1].png 
Views:	75 
Size:	32.9 KB 
ID:	80340
    Exactly what I'm getting! Was about to start a new thread on this!
    09-09-2014 03:46 PM
  10. mark233's Avatar
    Exactly what I'm getting! Was about to start a new thread on this!
    Hah! So was I.
    09-09-2014 04:31 PM
  11. DoctorSaline's Avatar
    Yup. And I thought I was the only one.

    09-09-2014 09:45 PM
  12. RobbieCRO's Avatar
    Forum API should be updated after every tapatalk update,also take care to have latest update for tapatalk on your phones to be able to use it properly.
    Sent using my Lumia 630
    09-09-2014 10:32 PM
  13. Ed Boland's Avatar
    Forum API should be updated after every tapatalk update,also take care to have latest update for tapatalk on your phones to be able to use it properly.
    Sent using my Lumia 630
    We're talking about the WPCentral app being updated (obviously with the new Taptalk update) to access the forums. Most users of this app don't use the Taptalk app itself.
    Laura Knotek and Felix Bank like this.
    09-09-2014 11:17 PM
  14. Laura Knotek's Avatar
    We're talking about the WPCentral app being updated (obviously with the new Taptalk update) to access the forums. Most users of this app don't use the Taptalk app itself.
    The Tapatalk app itself works fine. I posted earlier using the Tapatalk app.
    Ed Boland likes this.
    09-09-2014 11:26 PM
  15. SAM 77's Avatar
    Got the same prob
    09-09-2014 11:30 PM
  16. RobbieCRO's Avatar
    We're talking about the WPCentral app being updated (obviously with the new Taptalk update) to access the forums. Most users of this app don't use the Taptalk app itself.
    I noticed that,but anyway Tapatalk API have to be updated to be able to use app.
    09-09-2014 11:53 PM
  17. Lance_WPCentral's Avatar
    I was wondering why the WPCentral app has to be dependent on Tapatalk API's to function properly. Why is there a dependency ? Hence every time Tapatalk makes changes it would start affecting the WPCentral app.
    Blkacesvf41 likes this.
    09-10-2014 12:06 AM
  18. Ed Boland's Avatar
    The Tapatalk app itself works fine. I posted earlier using the Tapatalk app.
    Same here, posted the above with the Taptalk app just to see. I'm posting via mobile site now lol
    Laura Knotek likes this.
    09-10-2014 12:07 AM
  19. Laura Knotek's Avatar
    Same here, posted the above with the Taptalk app just to see. I'm posting via mobile site now lol
    I use the Tapatalk app frequently, since it has Moderator tools that are not present in the WPCentral app.
    xandros9 likes this.
    09-10-2014 12:14 AM
  20. Airlid's Avatar
    I have the same error, (taptalk api) it started earlier this afternoon. While trying to fix it I logged myself out of the Wpcentral app on my phone and now I can't log back in. I've had my lumia Icon just long enough to really get addicted to the forums. PLEASE fix as soon as possible! I'm anxiously waiting news of the release of Cyan.
    09-10-2014 01:07 AM
  21. psoham777's Avatar
    so when will all this get updated? i use wpcentral app, not tapatalk. whats the point in having wpcentral app, if we can't view threads
    09-10-2014 01:23 AM
  22. snowwake8's Avatar
    Same problem here on my 928. Please fix.
    09-10-2014 01:29 AM
  23. psoham777's Avatar
    Due to this problem, I had to download tapatalk & I am using it.
    09-10-2014 02:48 AM
  24. Conodihno's Avatar
    Back on tapatalk also.
    09-10-2014 03:00 AM
  25. manus31's Avatar
    Im getting this error on my lumia 630. Was getting it also last Saturday morning. Other areas of the app seem to work fine, just effecting the forum for me. Is this must be problem with the app ? I've never used tapatalk
    09-10-2014 05:37 AM
100 123 ...

Similar Threads

  1. Jawbone shows off Windows Phone app screenshot
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 10-31-2014, 06:02 PM
  2. Don't rename Windows Phone and Nokia!!! Stop Microsoft from doing so!
    By thepolicecall911fordetails in forum The "Off Topic" Lounge
    Replies: 53
    Last Post: 09-13-2014, 11:30 AM
  3. Dictation apps
    By mmyers750 in forum Ask a Question
    Replies: 1
    Last Post: 09-10-2014, 06:45 PM
  4. Windows phone user? Join us for a free photowalk..NYC
    By netstatinfo in forum Ask a Question
    Replies: 0
    Last Post: 09-10-2014, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD