1. Talderon's Avatar
    All,

    This used to be my most used app on the phone. It's at the point now where I have to come up with excuses to even think about launching this app.

    I have tried to uninstall and reinstall this app many times. Both on the Phone Storage or SD Card Storage. I get the same results repeatedly.

    Device: AT&T Nokia Lumia 1520 - 32GB variant
    OS Version: 8.10.14219.341
    App Version: 4.6.1.1023

    Issues:

    • Upon app launch, the app freezes (does not respond to touch gestures) for ~15 seconds, then the article list goes blank for ~10 seconds before the latest articles appear, then will not respond to touches for another ~15-20 seconds.
    • When tapping and article, the application stops responding to touch input and waits ~15-20 seconds before the article selected starts to load
    • When in the article, it can take up to 10 seconds before touch is recognized and scroll will respond
    • When navigating away from the article list and selecting a button (eg. Forums), the app stops responding and will open the article that is in the same position as the forum button. You then have to press back and then select the button again
    • When scrolling through forums, it can take ~5-10 seconds for the app to recognize a touch to load a post.


    I will be more than happy to provide any additional information as needed.
    01-06-2015 03:33 PM
  2. ven07's Avatar
    10 seconds before the latest articles appear
    Isn't that when the app refreshes the articles list?
    01-06-2015 03:35 PM
  3. Talderon's Avatar
    Isn't that when the app refreshes the articles list?
    It was nowhere near this slow in the past. :(
    ven07 likes this.
    01-06-2015 05:48 PM
  4. Ed Boland's Avatar
    For me, it's always taken a few seconds to load up the newest articles on the main page, but other than that, I haven't had any issues like the ones you describe. Now the website has become a lot slower since they changed the format, but the app has always been buttery smooth for me on my 1520 (AT&T variant).
    ven07, Laura Knotek and Talderon like this.
    01-06-2015 06:49 PM

Similar Threads

  1. App store problem
    By Stacey Belcher in forum Nokia Lumia 635
    Replies: 5
    Last Post: 02-03-2015, 01:01 PM
  2. Can't download apps on Lumia 520
    By aniscioli in forum Ask a Question
    Replies: 4
    Last Post: 01-07-2015, 12:48 AM
  3. People Hub Issue, Facebook won't sync
    By KrisKenesei in forum Windows Phone 8.1
    Replies: 1
    Last Post: 01-06-2015, 11:21 PM
  4. RM-1045 works 100% with AT&T minus LTE?
    By oldpueblo in forum Nokia Lumia 930
    Replies: 1
    Last Post: 01-06-2015, 03:26 PM
  5. Why can't I get the @ on Windows Surface French keypad?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-06-2015, 02:17 PM
LINK TO POST COPIED TO CLIPBOARD