1. Gustavo Sanchez's Avatar
    Until a few days ago, I had the WC app installed in my phone running TP 10512. Selecting a new story or simply clicking anywhere lagged about two seconds before loading the next screen. I returned to WP8.1 and the app now works perfect. No lag whatsoever. Am I the only one experiencing this issue?
    knudarvitsen likes this.
    08-31-2015 09:32 AM
  2. AnkitGondalia's Avatar
    Until a few days ago, I had the WC app installed in my phone running TP 10512. Selecting a new story or simply clicking anywhere lagged about two seconds before loading the next screen. I returned to WP8.1 and the app now works perfect. No lag whatsoever. Am I the only one experiencing this issue?
    No
    08-31-2015 09:55 AM
  3. Vikram Dinesh's Avatar
    The app has developed serious lag on build 10536.1004 on the L1520. I did a hard reset after updating and installed the app fresh. It's also started crashing when I tap the Forums button. Sent out a bug report email also.
    Last edited by Vikram Dinesh; 09-16-2015 at 07:25 AM.
    09-16-2015 05:46 AM
  4. th34monk3ys's Avatar
    I'm not on 1520
    09-16-2015 06:04 AM
  5. Zulfigar's Avatar
    I'm not on 1520
    Oh... Kay...

    Moving on, I'm having the same issue on a Lumia 920, was thinking about doing a hard reset, but if that doesn't fix it, then I'll just wait.
    09-16-2015 06:08 AM
  6. sguy156's Avatar
    Same issue on 1520 , WC app is laggy
    09-16-2015 06:20 AM
  7. 2uiam's Avatar
    I have the same issue on L930, very laggy.
    09-16-2015 06:37 AM
  8. copmcotcs's Avatar
    The app is EXTREMELY slow in build 10536. It was fine on the previous build. I'm on a 1520 on a fresh install.

    Would really love a fix for this or some sort of statement at least.
    09-16-2015 09:14 AM
  9. sguy156's Avatar
    Well Dan should be reading these comment's
    09-17-2015 07:06 AM
  10. tangledW's Avatar
    It's been buggy on every build for me.

    Also, the website in Edge. Since most of the authors have stopped putting download links in the app, I use the "open in browser" - however, the link is glitchy. I usually have to wait for the page to load completely and then tap it multiple times. WC is the only one I've noticed this on.
    09-17-2015 07:12 AM
  11. afgzee's Avatar
    The app is EXTREMELY slow in build 10536. It was fine on the previous build. I'm on a 1520 on a fresh install.

    Would really love a fix for this or some sort of statement at least.
    I agree. At least someone letting us know what's going on and I'd a fix is coming would be nice.
    09-17-2015 07:17 AM
  12. knudarvitsen's Avatar
    Very laggy on 930 with latest build on Lumia 930, yes
    09-17-2015 09:54 AM
  13. afgzee's Avatar
    Just to say it's getting worse. Splash screen takes about 10 seconds and clicking the forum tab took almost 20 seconds to load. This is the only app which is performing extremely poorly on windows Mobile 10. Update needed badly or some sort of information telling us what's going on. You guys are worse than imdb
    09-17-2015 05:41 PM
  14. Gustavo Sanchez's Avatar
    Maybe WC has developed the same habit as MS of making things worse with each update.
    xandros9 likes this.
    09-18-2015 01:42 PM
  15. sguy156's Avatar
    May be someone from their dev team is listening to the feedback
    09-19-2015 05:27 PM
  16. afgzee's Avatar
    Didn't work at all yesterday. Had to reboot because it crashed my phone
    09-28-2015 07:43 AM
  17. pmhgeneral's Avatar
    This is a link from a earlier explanation which Daniel gave me in reference to the same questions as those your talking about and they do make a lot of sense.

    http://forums.windowscentral.com/win...tle-speed.html
    09-28-2015 08:14 AM

Similar Threads

  1. Xbox One Lunar White Wireless Controller coming in September for $64.99
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 09-26-2015, 03:52 AM
  2. Instagram won't refresh in wifi Nokia limit 640
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2015, 10:49 AM
  3. Lumia Cinemagraph gets updated for Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-31-2015, 09:11 AM
  4. Why can't I download apps on Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2015, 09:10 AM
  5. Replies: 0
    Last Post: 08-31-2015, 09:05 AM
LINK TO POST COPIED TO CLIPBOARD