1. dioni87's Avatar
    Hi all, just wanna tell that Windows Central app on my phone is not working on sim data connection. Its always show "no data to display" on news tab and when i login its always force close.
    wp_ss_20150918_0001.png
    But if i using wifi connection the app is working but sometimes its force close after login (im install and reinstall the app to find whats the problem so im always login).
    wp_ss_20150918_0002.png
    About my sim data connection, im cross check the APN and check with app like WhatsApp, Edge, Email, Tubecast all the app is working good, the other word is my sim data connection is no problem.
    This problem with Windows Centrall app i found on Windows 10 Mobile Insider build 10536 1004.
    So... im waiting for the good news :D
    Thanks
    09-17-2015 11:36 PM
  2. pankaj981's Avatar
    The app does act funny sometimes on 8.1 too. Like sometimes it doesn't work on Wi-Fi but on cellular data and vice versa. A reinstall usually fixes it or it gets resolved automatically. Have you tried reinstalling the app?
    Laura Knotek likes this.
    09-18-2015 09:56 PM
  3. dioni87's Avatar
    I've uninstall and reinstall the app many times but the problem still show even when i turn back to windows phone 8.1.
    09-19-2015 11:58 PM

Similar Threads

  1. Replies: 2
    Last Post: 10-14-2015, 04:11 AM
  2. Windows 10 Recovery Partition missing
    By lkbig in forum Windows 10
    Replies: 2
    Last Post: 09-25-2015, 08:26 AM
  3. Edit box doesn't work in edge
    By realwarder in forum Site Feedback & Help
    Replies: 1
    Last Post: 09-18-2015, 09:03 AM
  4. Build 10536 Has nasty Graphics issues on Lumia 920
    By maxije in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 09-18-2015, 08:32 AM
  5. How can I uninstall iTunes on my Windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-17-2015, 11:23 PM
LINK TO POST COPIED TO CLIPBOARD