1. upsidedown's Avatar
    Windows Central App has stopped working with my phone. Lumia Icon on Build 10586.164.

    It looks like it is going to launch, then force closes and back to start screen. I have tried uninstalling and reinstalling with no success. Any suggestions?
    03-11-2016 08:37 AM
  2. B Hammer's Avatar
    I have the exact same issue on my Lumia 928 (Build 10586.107). This is while using both wifi and LTE. As upsidedown stated, uninstalling and reinstalling does not help.

    Also, on my Surface Pro 3 (Build 14279) the content doesn't always load when I first open the app. Sometimes I have to open the app two or three times for the content to appear.
    pmhgeneral likes this.
    03-11-2016 01:21 PM
  3. Ramzi Bourguiba's Avatar
    Here too Lumia 1520
    03-12-2016 12:44 AM
  4. Fred Malone's Avatar
    I too have the same issue on my Icon. Sadly no new builds to fix it either apparently.
    03-12-2016 06:16 PM
  5. rgc6789's Avatar
    Same on my Lumia Icon.
    03-12-2016 09:41 PM
  6. tallarob's Avatar
    Me too.
    03-12-2016 09:49 PM
  7. anon(5383410)'s Avatar
    I have the exact same issue on my Lumia 928 (Build 10586.107). This is while using both wifi and LTE. As upsidedown stated, uninstalling and reinstalling does not help.

    Also, on my Surface Pro 3 (Build 14279) the content doesn't always load when I first open the app. Sometimes I have to open the app two or three times for the content to appear.
    I have the issue with having to open the app twice for the content to load on my Lumia 950.
    03-12-2016 10:30 PM
  8. OsnaStonie's Avatar
    Same here for the UWP. Have been on Redstone on my Lumia 950 Dual SIM (non-XL). Until I think Build 20 everything worked great. About Build 20 or 21 the app crashed after trying to load the news for a few seconds. The situation got better with build 22 (or already 21?) as the app now crashes immediately so I don't have to wait for so long. The recent update to Redstone 14283 made now difference, neither did uninstalling and reinstalling the app.

    As Redstone had some other issues, I resetted to 10.586 yesterday but the app shows the same behaviour. Switching rings to production preview and installing the app once again made no difference.

    The behaviour is exactly the same when I start on the connected screen via Continuum on Display Dock.

    Best
    Markus
    03-13-2016 06:05 AM
  9. GreenScrew's Avatar
    Same issue here Lumia 735. App works fine on PC side but no go on mobile.
    03-13-2016 05:53 PM
  10. pmhgeneral's Avatar
    I have the exact same issue on my Lumia 928 (Build 10586.107). This is while using both wifi and LTE. As upsidedown stated, uninstalling and reinstalling does not help.

    Also, on my Surface Pro 3 (Build 14279) the content doesn't always load when I first open the app. Sometimes I have to open the app two or three times for the content to appear.
    Exactly the same my 928 build 107. It was the last update that windows central did.
    03-13-2016 07:09 PM
  11. Jade Greene's Avatar
    I've been having the same issue on my Lumia 920 running on the windows 10 insider preview. I've had to reinstall the windows 8 version of the app.
    03-14-2016 08:13 AM
  12. 4thesporty's Avatar
    me2 on the Icon. Last build killed it. Had to go back to old app.
    03-14-2016 08:46 AM
  13. 920Walker's Avatar
    Same, 920 with 164. Comments began to act wonky; only some comments appeared. Crashing at launch came next. Reinstalling did not help. I've had problems with the 8.X app having network errors but clearing the cache and turning off wi-fi always fixed the problem, which makes me wonder if there is a problem on my end too?
    03-14-2016 09:32 AM
  14. OsnaStonie's Avatar
    Today's update (build .23) fixed it for me, runs fine once again, thanks!

    Best
    Stonie
    03-14-2016 04:44 PM

Similar Threads

  1. Here+ Drive not working
    By vhl71 in forum Microsoft Lumia 950
    Replies: 7
    Last Post: 03-16-2016, 10:21 PM
  2. Replies: 1
    Last Post: 03-16-2016, 06:26 AM
  3. Is it possible to sync my Lumia 950 with iMac as it does not seem to be compatible?
    By Windows Central Question in forum Microsoft Lumia 950
    Replies: 3
    Last Post: 03-12-2016, 01:29 PM
  4. MixRadio's final update bids you farewell and thanks for the music
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-12-2016, 05:54 AM
  5. Microsoft's affordable Lumia 650 is ready for pre-order in the U.S. and Canada
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-11-2016, 07:50 AM
LINK TO POST COPIED TO CLIPBOARD