1. ananve's Avatar
    Hi,
    For a while, I can't comment in blog posts on the windows central app. It happens to me on both PC and mobile. It is very frustrating.
    I can post in the forum though.

    Warm regards,
    Anan
    Vincent Ryan likes this.
    08-16-2017 02:39 AM
  2. Laura Knotek's Avatar
    I'm sorry you're having problems with the apps. I've contacted tech staff to see if they can help.
    08-16-2017 12:37 PM
  3. AV2RY's Avatar
    I'm sorry you're having problems with the apps. I've contacted tech staff to see if they can help.
    As long as I know you are admin here, maybe you want report this too then

    http://forums.windowscentral.com/showthread/462483.htm
    Laura Knotek likes this.
    08-16-2017 01:09 PM
  4. Laura Knotek's Avatar
    As long as I know you are admin here, maybe you want report this too then

    http://forums.windowscentral.com/showthread/462483.htm
    Thanks! I've reported it as well.
    08-16-2017 01:30 PM
  5. Francisco_dAn's Avatar
    I've been having the same problem for weeks too. It's nice to see that the app is still being supported.
    08-16-2017 03:17 PM
  6. ananve's Avatar
    Thanks Laura. Looking forward to having this solved.
    Laura Knotek likes this.
    08-17-2017 09:01 AM
  7. Meteorhead's Avatar
    It's been way more than two weeks now. When the Dell Monitor contest started, it was already faulty. It was really funny to see that a contest that wishes to promote the site is actually an anti-promotion.

    I tried commenting in the app: didn't work.
    I tried logging into the webpage: didn't work.
    The webpage is OVERLOADED with ads, really one of the most ridiculous sites I've seen thus far.

    Every once in a while there's a topic that interests me, I check the comments, there is decent conversation, I'd like to join in, but can't. Really, I'll just stop reading Windows Central all together because I always close the app/browser infuriated by the incompetence I encounter.
    ananve, garisa and PepperdotNet like this.
    08-18-2017 05:45 AM
  8. bburg's Avatar
    Same problem here. UWP app does work, but I like the 'old' more.
    08-18-2017 03:12 PM
  9. Jimmy Banksss's Avatar
    I am having the same issue, can't see comments and can't comment. Can't even sign in for that matter.
    08-22-2017 10:21 AM
  10. faisalbaba's Avatar
    Same problem, any update

    Sent from (iOK)
    09-01-2017 10:01 AM
  11. tboggs13's Avatar
    Same problem here, can't post comments using the app. Went to the website and can't post using Edge. Enabled ads, still couldn't post. (I've seen where UI elements are wrapped in ads on some sites) Switched to IE, CPU went nuts, closed IE. Switched to Firefox and CPU maxed out at 100%. Closed Firefox, disabled ads in Edge and the CPU returned to normal.

    There is also no "Reply" button that I can find in the forums using the Windows 10 app.
    09-11-2017 05:37 PM
  12. garisa's Avatar
    Same issue here... It's been a long time since we got this problem. Comments in the app don't work, and the webpage is frustrating.

    Sent from mTalk on Windows PC
    09-11-2017 05:47 PM
  13. Vincent Ryan's Avatar
    I STILL cannot post comments in the WC desktop or mobile app! Is anyone doing anything to fix it? its been like this for months now. I`ve started using WMPoweruser for my windows news because i can participate in discussions there.
    10-05-2017 06:20 AM
  14. faisalbaba's Avatar
    I STILL cannot post comments in the WC desktop or mobile app! Is anyone doing anything to fix it? its been like this for months now. I`ve started using WMPoweruser for my windows news because i can participate in discussions there.
    It's fixed with latest update

    Sent from (iOK)
    10-05-2017 07:24 AM
  15. etphoto's Avatar
    It has been? I tried quoting and posting a couple times yesterday (10/4) and the nothing was posted.
    10-05-2017 07:28 AM
  16. ananve's Avatar
    It was fixed. I had to uninstall/ reinstall the app before I can comment though.
    10-05-2017 08:02 AM
  17. etphoto's Avatar
    It was fixed. I had to uninstall/ reinstall the app before I can comment though.
    I tried that, no luck. Not fixed for me.

    Leaves me head scratching, with mtalk and tapatalk leaving there are no forum readers in Windows store.

    Twitter: @PhotographyET
    Rinsun likes this.
    10-05-2017 09:21 AM
  18. Rinsun's Avatar
    I have a new problem since today morning. When I search for my 'Participated' threads in the W10 mobile or PC or browser (mobile or PC) the threads do not show up. In W10 mobile app I see a blank screen with Participated on top, on my Android it says 'No threads to display' and Chrome browser on my Android says 'Connection timed out'.
    Same with W10 app on my laptop - a blank screen with Participated on top and 'Received zero-sized searchd response' in Chrome browser .
    I tried searching Subscribed threads - it says ' Connection unexpectedly closed(timed out?) ' - exactly the way I have typed.
    I am logged in and I do not want to log out or uninstall and reinstall the apps in case I can't log in again like few days back.
    I am having the same problem with Android Central app and website too. I did not have these problems yesterday.
    10-06-2017 07:23 AM
  19. DerKulp's Avatar
    Seems re-install fixed it for me too.
    10-08-2017 03:11 AM
  20. Rinsun's Avatar
    The problem seems to have been totally fixed today.
    10-08-2017 08:54 AM

Similar Threads

  1. Enabled the equalizer app on the X3?
    By Nate W in forum HP Elite x3
    Replies: 7
    Last Post: 10-01-2017, 02:50 PM
  2. Replies: 1
    Last Post: 08-16-2017, 02:39 AM
  3. room-finding app/site you've used where you can filter by
    By droidiscute in forum Ask a Question
    Replies: 0
    Last Post: 08-16-2017, 02:13 AM
  4. Replies: 0
    Last Post: 08-15-2017, 11:12 PM
  5. Replies: 0
    Last Post: 08-15-2017, 07:47 PM
LINK TO POST COPIED TO CLIPBOARD